EXPIRED

HELP! Maxell 8gb usb stick software..

hopefully someone can help. I purchased an 8gb maxell usb stick and on it there was a bit of software which you could use to partition the drive and make it a private partition with a password.

Well, stupidly put it in my xbox and formatted it for use as a storage unit and it's deleted the executable that was on the pen drive. I'm now stuck with a 4gb pen drive until I can unlock the other half.

Hopefully someone has a similar pen drive with the software and can please hook me up.

thanks

21 Comments

whatsThePoint;8648381

try their website



They don't see to like providing it.

Have you tried removing partitons with windows disk management ?

Original Poster

dontasciime;8648500

They don't see to like providing it.



yep, no luck with their website.. here's the stick I have

maxell.eu.com/pro…tml

Original Poster

whatsThePoint;8648564

http://rs-catalog.com/free-download/maxwell+usb+stick+partition.html



thanks but that link is bogus.. it will also say it has a file for 'angelina and brittany get in on down and dirty in LA'.

Can you remember what the exe was called. Istar ?

Original Poster

can't remember for the life of me ... i recall it had like a vertical bar (green and blue) where green was public and blue was private and you could slide up and down to give you different proportions.

rapidshare.com/fil…zip

An assortment of formatting tools including the maxell iStar.exe

last post here seems to have fixed the same problem =] and have the software you need

ubuntuforums.org/arc…tml

Original Poster

thank you guys for helping. i'm still not having any luck.. I think i'll just need to find someone with the exact same pen drive and get them to forward me the software that's on it

How does disk management see partitions ? can you do a screen capture and upload image in here

type into run box compmgmt.msc then select disk management

rapidshare.com/fil…zip

try the disksafe.exe still no good try the format tool and see what it says

Original Poster

still no joy. euasus partition manager doesn't even detect the usb. It's an 8gb stick with a 2gb private partition... disk manager only sees it as 6gb.

http://images.toptaxback.com/usbdrive.jpg

make the picture bigger at bottom with properties page open for disk 10

Original Poster

edited first pic.. still says 5.84gb.

im upping something now in meantime if you right click on disk 10 what option s do you get.. delete/ remove or are they greyed out

rapidshare.com/fil…zip



Try pressing flip removable bit first and then reinsert pen after it tells you and then check in disk managemant to see if you can see 2 partitons etc (for got to add this so hope you aint done the below bit already) then try using active/ non active etc


after extracting find folder with lexar boot it..and run it then choose the drive letter of your usb pen you do this at your own risk though. and click on flip removeable bit tick do not load system files and tick non active then try format @ top right and follow what it tells you.

Original Poster

thanks for taking the time to try and help. Unfortunately i've gotten no where and have given up Really appreciate the help all the same though .

I've removed all partitions I created with the tools above.

Hello bud. I am 4 years late but i have a solution, lol. I had the same problem as you but i found the software to unlock the drive. Here is the link for it, maybe someone in need will see it.

http://support.tdkperformance.com/app/answers/detail/a_id/1462/~/flash-lock-password-protection-software-download
(_;)

boss its not working. I have faced the similar problem. plz plz help me on this issue.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523408
    2. 75% off Sky TV for existing customers. Only works when you call the specifi…17366130
    3. SNES Classic launches 29th September 2017 - Check for stock and pre-order i…4661374
    4. Walnut snip: Nestlé cuts nut out of chocolate after prices surge - The Guar…1011

    See more discussions