Help me! I'm having problems with my PC!

13 replies
Found 22nd Jun 2009
For some reason I cannot properly access information on Debenhams website.
The Size boxes will not download and a yellow error sign appears,when I press it I get a box which basically says permission or access denied.
It just seems to randomly happen, somedays I can get Debehams to work other days I can't. It's baffling me and I want to buy things!
I have put a picture underneath to show you what I mean.
A million thank yous to anyone who can help!

13 Comments

Original Poster

http://i269.photobucket.com/albums/jj41/TATTYPIE/char.jpg

can you paste a link to the page you are having trouble with ?.

Original Poster

Will do in a minute, it's basically every item that has a size box on

Let me guess... you are using Internet Explorer 8 yeah?

Babbabooey;5556521

Let me guess... you are using Internet Explorer 8 yeah?



lol :thumbsup:

Original Poster

Here's a link to one of the pages,but it's basically the same with all the pages
debenhams.com/web…_-1

I am Using IE8, started to use Firefox but it made no difference- the pages still don't load proper,think its something to do with settings on my Pc?

[COLOR="Red"]actual error on page which I have copied and pasted: [/COLOR]
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; YPC 3.2.0; GTB6; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; IEMB3; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; IEMB3)
Timestamp: Mon, 22 Jun 2009 09:43:41 UTC


Message: Access is denied.

Line: 2842
Char: 27
Code: 0
URI: debenhams.com/web…_-1

Just try it in compatibilty view,At the top right of your page click on "Page" the "compatibilty view"

Original Poster

I tried compatability view, it makes no difference. I have even updated java, adobe etc thinking it might be one of them but it isn't!:?

Have you tried system restore to a time before this started ?.

Original Poster

Yes, system restore works, it's just I'm fed up of restoring and want to get to the cause of it.
I don't want to lose newly installed programmes, if I do a file back-up will this stop all recently installed programmes being uninstalled if i do a system restore?

I wonder if it is an Adobe Flash Player issue.
The page mentioned works fone in Firefox, Avant and IE8.

Original Poster

How do I update flash player or try to correct it if I need to?

There isn't any flash on that page so I do not think it is a flash problem. I also get the access denied error but the sizes still work so not sure if the access denied error is related to the size drop down menu. Looking at the source code I think it's a java problem. Are you sure that you have downloaded the latest java?

I suggest going here: ]Java Download and get the latest java. If that doesn't work you may need to roll back to any earlier java version for it to work.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Which wall design do you like best?89
    2. word association Game74244939
    3. 5 Letter Scrabble Game52522901
    4. Add one, leave one game54415485

    See more discussions