Groups
    EXPIRED

    HELP ME, PLEASE !!!!!!!!!!!

    I always use Internet Explorer, but was using Mozilla Firefox to carry out a transaction through Quidco.
    Anyway, I've somehow set Firefox to be my default web browser now and I can't find how to stop that.
    I want IE to open when I click on it and not Firefox.
    Can anyone help please?'

    5 Comments

    I'd like to help but I have no idea, sorry - hope you fix it. I just click on which-ever I want in 'Start'. xxxx

    Banned

    click on IE and it should ask you to set it as default

    open ie > Tools > Internet Options > Programs and click on Make IE my default Web Browser, hope this helps

    marian_14_jul;3428081

    open ie Tools Internet Options Programs and click on Make IE my … open ie > Tools > Internet Options > Programs and click on Make IE my default Web Browser, hope this helps



    That's the one :thumbsup:

    Original Poster

    Right, I'm back.
    Thanks for your help everyone,
    I did the Tools, Internet Options, Programs thing and it did bring back IE, but I couldn't access any websites. :w00t:
    So, nearly panicking, I found System Restore and I have now travelled back in time and am in yesterday!!! :thumbsup: Weather's a bit better than it was today!!
    Thanks all - repped :-D
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. What laptop to choose?11
      2. cheapest way to Get from BRIDLINGTON TO ACCRINGTON ??33
      3. Laptop screen backlight issue23
      4. Input Lag v Refresh rate on a TV..510

      See more discussions