Groups

    Help me.....i'm pulling my hair out...computer problem

    I just got a new router,My desk top is hard wired to it and i have two more laptops in the wireless network.The problem is today the desktop and one of the laptops wont connect to the net.Its saying there is a ip address conflict .Does any smart people out there have any ideas.Thanks so much, rep added.

    19 Comments

    reboot the router.

    Are you running a static setup or dhcp server?

    Make sure that you have the TCP/IP settings in the network adapters properties screen set to auto and not to manual.

    http://www.windowsnetworking.com/img/gifbasic/tcp_dhcp.gif

    TBH better setting everything up static, less chance of conflicts.

    shanecr;6089425

    reboot the router.



    Probably the easiest and quickest solution . :thumbsup:

    Original Poster

    esq3585;6089453

    TBH better setting everything up static, less chance of conflicts.


    I knew i would look totally stupid .No idea how to do that,took me ages just to sort the password on the network.:w00t:

    Original Poster

    esq3585;6089447

    Are you running a static setup or dhcp server?


    Knew i would learn something today,what is the difference.

    try this, on the pc/laptop showing the ip address conflict, open a command prompt....
    then type ipconfig /release
    once that completes
    type ipconfig /renew
    This should pick up a new address from your dhcp range and work... :thumbsup:

    If you have DHCP running on your switch it will dynamically issue ip addresses to devices that come onto the network.
    static means that you assign the addresses and address range and type into the propeties of your network cards, not reccommended if you do not know what you are up to and with respect I am guessing you dont!

    Original Poster

    SUMMONER;6089452

    Make sure that you have the TCP/IP settings in the network adapters … Make sure that you have the TCP/IP settings in the network adapters properties screen set to auto and not to manual.



    This is so embarrassing how do i find that screen.

    Original Poster

    mosskeeto;6089676

    try this, on the pc/laptop showing the ip address config, open a command … try this, on the pc/laptop showing the ip address config, open a command prompt....then type ipconfig /releaseonce that completestype ipconfig /renewThis should pick up a new address from your dhcp range and work... :thumbsup:If you have DHCP running on your switch it will dynamically issue ip addresses to devices that come onto the network.static means that you assign the addresses and address range and type into the propeties of your network cards, not reccommended if you do not know what you are up to and with respect I am guessing you dont!



    Give that a go ,thanks mate,and yes i don't have a clue,living up to the stupid blonde image.

    hi allyshearer have you sorted it out yet? if not what ISP [FONT='Times New Roman'](internet service provider) [/FONT] are you with?

    Original Poster

    OnlyMee;6090371

    hi allyshearer have you sorted it out yet? if not what ISP [FONT='Times … hi allyshearer have you sorted it out yet? if not what ISP [FONT='Times New Roman'](internet service provider) [/FONT] are you with?



    Nope i havent yet, im with virgin.

    Have you ever used Internet Connection Sharing through any of the machines? What operating system are you using on the PCs?

    John

    What make router is it and was it supplied by virgin

    If it is a router supplied by virgin unplug the router from the mains shut down all the computers wait for five mins then plug the router into the mains and wait another five mins, then power up the computer that is hard wired to the router if that connects ok power up each computer one at a time and check each one.
    [FONT='Times New Roman']That’s assuming you have installed the correct network ID and password to connect wirelessly[/FONT]

    [FONT='Times New Roman']Forgot to mention virgin supply a modem (little black box that plugs into the router) disconnect that from the mains to when you disconnect the router from the mains, then wait five mins, then plug the modem into the mains first wait five mins, then plug the router in and wait five mins then switch computers on like I said in previous post [/FONT]

    Original Poster

    OnlyMee;6093613

    What make router is it and was it supplied by virgin



    No it's make is linksys.

    Hi assuming you have setup the router with the correct settings, I am assuming this as you have access with one of the computers through the router,
    Follow the instructions from my previous posts
    Unplug from mains the router and the modem, shutdown all computers and wait 5 mins
    Then plug modem in first and wait 5 mins
    Then plug the router in and wait another 5 mins
    [FONT='Times New Roman']Then turn each computer on one at a time and check for connection[/FONT]
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …230715
      2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764542
      3. What's you favourite 60s 70s 80s song ?963013
      4. miikeyblue and shabbird's (but mostly shabbird's) Tuesday night pub quiz!523448

      See more discussions