Groups

    help my 2007 ford cmax has lost most of its power

    can anyone tell me whats wrong with my 1.6tdci cmax 2007 when i put my foot down it only goes about 60mph and has no umph when i put my foot down...my initial assumption is turbo has gone but wondered if anyone knew of anything else it could be
    many thanks

    Shared Via The HUKD App For Android.

    18 Comments

    Clogged catalytic converter.. Maybe?

    Get fuel filters checked.-Possibly?

    Might be the Diesel Particulate Filter.. Dpf... You need to get it to run through a cleaning cycle. The trouble is having a diesel car running around the town causes the dpf never to go through a cleaning cycle and block up. You may need to get advice from a mechanic as you don't want to breakdown on motorway trying to get it to clean itself. A mechanic can trick car to think it's on a motorway while in shop and engine is running.

    If no engine malfunction light on then it not turbo .

    Never had a Ford but we he'd an identical problem after going through floodwater in our zafira, there are 2 back canisters at the front of 2.0dth engine compartment that apparently control air inlet to turbo. I heard a noise from that area took pipes off and sucked and blew through them, thankfully fault cleared. I don't know if your engine has a similar turbo air control, hopefully it may be as simple as that. Could be so many things on a modern diesel, as the others say, fuel filter, DPF you really need to connect an OBD tool to see if anything is reported.

    have you got cruise control activated ?

    I would check vacuum hoses, as the turbo is unlikely to be gone. My Passat had a similar problem and replacing the vacuum hoses solved the problem. I would get some advice from a specialist ford forum.

    This is common fault in cmax models. My mother had the same problem just text her to find out what it was exactly (it waant cheap)

    mattsokolinski

    This is common fault in cmax models. My mother had the same problem just … This is common fault in cmax models. My mother had the same problem just text her to find out what it was exactly (it waant cheap)



    ​It was definitely the turbocharger

    Had the same problem with a Zafira 1.9 TDI. DPF section needed replacing. Cost 600. And was told after to drive on the motorway at high speeds for 15 odd minutes. Havent had a problem since.

    TheRatedSeller

    Had the same problem with a Zafira 1.9 TDI. DPF section needed replacing. … Had the same problem with a Zafira 1.9 TDI. DPF section needed replacing. Cost 600. And was told after to drive on the motorway at high speeds for 15 odd minutes. Havent had a problem since.



    ​Yeh. You can buy cleaner's if needed as they are said to help. Bung in tank before you go on motorway. They say to stay in 4th gear keeping revs above 3000 on a 45min motorway drive to clean ever few months

    My smax did the same, had suction noise coming from front, I had to replace a split hard plastic hose/air intake?..think it was called a intercooler intake hose..

    Had no power and could only get to 50 = intercooler intake hose..good luck.

    Hocky

    If no engine malfunction light on then it not turbo .



    Faulty/clogged turbo doesn't always trigger the eml, Although will usually store a diagnostics code, If on a VAG vehicle it requires more advanced software like Vagcom/ VCDS to read the code, Cheap scanners usually don't pick the code up. Might be the same with Ford.

    Usually if the turbo is faulty the car will go into limp mode, Once restarted often it will return to normal until you put your foot down. On my previous car the fault was the variable vanes in the turbo were carboned up causing them to be stuck shut which was fine until you needed to put your foot down. Most garages will tell you that you need a new turbo which in most cases simply isn't true, Often you can clean them out for example. I cleaned mine out with mrmuscle oven cleaner without removing the turbo just like in this video.

    The main cause of my turbo clogging was lots of short journeys around town, You need to thrash diesels every so often, I think my egr didn't help either, that had a lot of carbon build up, I cleaned that out and then capped it so much less carbon depositing in the egr and the turbo. It also improved the performance and economy. Eventually I had it remapped and had the egr wrote out altogether which I'd recommend to anyone who owns a diesel, Luckily mine didn't have the dreaded DPF filter.

    It could also be vacuum leaks causing turbo issues or a valve so check all pipes that lead to the turbo, It looks like the Ford 1.6tdci is vacuum operated like the turbos VW use so could possibly be the ops problem too.

    Sadly dpf filters and blocked egr could also be the problem, You'd probably be best having the fault diagnosed with a scanner.

    I use Forscan on my Smax

    You can use one of those cheap Elm adapters or for more features a modified Elm327 cable like on this forum

    Also with the modified Elm327 cable you can force DPF regeneration like in this video .

    Hope that helps.



    Edited by: ".MUFC." 12th Jun 2016

    Its likely to be in limp mode. If the turbo is gone it would smoke like hell. You need to hve it put on a computer there will be a fault code. Turbo wont boost when its in limp mode. Most common fault i. Those is the throttle pedal sensor but could be a heap of different things

    Seems a common fault on C-max....... Electronic Accelerator Control (EAC). If it detects a malfunction it will cut the power. Also not sure if its the same on the C-max but on my Mondeo Mk4 I had an issue with my turbo in that is wasn't giving enough boost, well hardly any tbh. Anyway there are 2 rubber hoses that attach to the DPF that go into a sensor. Since they're near the DPF that gets hot and evently the rubber hoses go brittle and break. When that happens the sensor tells the ECU there's a problem plus it won't regenerate the DPF either. Fix the hoses and the power loss is cured.

    wayners

    Might be the Diesel Particulate Filter.. Dpf... You need to get it to run … Might be the Diesel Particulate Filter.. Dpf... You need to get it to run through a cleaning cycle. The trouble is having a diesel car running around the town causes the dpf never to go through a cleaning cycle and block up. You may need to get advice from a mechanic as you don't want to breakdown on motorway trying to get it to clean itself. A mechanic can trick car to think it's on a motorway while in shop and engine is running.


    yeah i agree, sounds like the dpf, the car needs a good run, 50mph+ for around 20-30 mins every couple of weeks to clear the dpf. Sounds like the car has gone into whats called 'limp mode '

    I had this on my works van, it was a sticky wastegate on the turbo, mechanics kept releasing it but it kept coming back, only solution was a new turbo as the wastegate was integral to the unit

    These cars have an issue with a pipe splitting (air pipe I think) at the back of the engine after the turbo. Go to cmaxownersclub.co.uk for help. A 2007 probably will not have a DPF. You can check on etis.ford.com.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Currys Return11
      2. How are Very for pre-orders ?78
      3. Looking for an iPhone deal22
      4. No claims discount proof - Help needed77

      See more discussions