Groups

    Help: My Router keeps dropping the wireless signal

    I have a Belkin Wireless N Router and And all was fine with my desktop(wired), Acer laptop(wired), 2 iphones, ipod touch< and dell laptop(wireless). Bought a HP laptop and now the router keeps dropping the wireless signal but i still have internet via the wired devices.
    It mostly drops when downloading via the HP laptop. Sometimes it's fine downloading a single file but as soon as you start 2 downloads the wireless signal drops straight away and i have to restart the router.

    I have the router set so that 99 devices can connect and it's set on WPA/WPA 2 Personal(PSK) security with AES Encryption Technique.

    Does anyone know why it may be doing this ? I think the router is only about a year old.

    11 Comments

    Could someone near by on another network be on the same channel?

    Original Poster

    I've tried changing channel but makes no difference

    Original Poster

    Automatic what ?

    Wireless mode: 802.11g & 802.11b

    Wireless channel: auto

    Hope that helps

    Original Poster

    Should I turn on 20 & 40mhz or just leave it at 20mhz ?

    Original Poster

    calza96

    Wireless mode: 802.11g & 802.11bWireless channel: autoHope that helps


    Thanks, put it on auto. Will see if that helps

    zeus9876

    Should I turn on 20 & 40mhz or just leave it at 20mhz ?


    Using the 40mhz bandwidth option will not help if your area is swamped with other wifi users as it will just overlap more channels. Try to find the least used channels with inssider and, if your equipment supports it, use the 5ghz channel set as it is usually less congested.
    Things that interfere with wireless are bluetooth devices, microwaves, cordless telephones and wireless doorbells so check none of these are causing your problem





    Edited by: "trog0" 11th Jan 2011

    Original Poster

    I dont think any of those are causing the problem as it started dropping the wireless signal as soon as I connected the new HP laptop Richie router. But I will check anyways just to rule them out.
    Edited by: "zeus9876" 11th Jan 2011

    some options here
    and also this page has a few users with a similar problem.

    Does the router drop the signal for all the devices when the hp is connected? The only other solution I can suggest, after trying updated drivers obviously, is to use a dongle to connect the HP




    Edited by: "trog0" 11th Jan 2011

    Original Poster

    It only drops the wireless signal when downloading on the HP. Browsing the web is fine but as soon as you start a download the wireless signal goes for all devices. I will have a look at the links now, thanks
    Edited by: "zeus9876" 12th Jan 2011

    Also one site suggest switching IPv6 off
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Surprise! The HUKD Summer Flamedeer Hunt 2017 **OFFICIAL THREAD** (trading …4552123
      2. Surprise the Miles136 summer burning caribou comp1122
      3. Back to school: what's your views on your kids uniform and piercing rules e…27120
      4. If you had £50,000 to start a business what would it be ?2546

      See more discussions