Groups

    Help needed please. My computer will not recognise my new Samsung 750GB F1 HDD

    Hi there,

    Ordered one of these HDD's the other day hotukdeals.com/ite…-f1
    I installed it into my computer (Dell Dimension 5150) And it will not find the HDD, I get nothing what so ever, even if I go to control panel and search manually for new hardware it will not find anything. So I thought ahhh it must be the new serial ata cable I bought, so I thought I'd try that on my working HDD and it works fine, so I'm stuck now I know the new Samsung HDD is working as I can hear it spinning.

    Any help/advice will be greatly appreciated.

    Thanks in advance,

    Stuart.

    20 Comments

    is it reconized in the bios..... is it IDE or sata if IDE have u set the slave etc right

    Sata isn't it?

    Just because it's spinning doesn't mean it's working. Have you tried it in another pc?

    Original Poster

    jackt010;2165391

    is it reconized in the bios..... is it IDE or sata if IDE have u set the … is it reconized in the bios..... is it IDE or sata if IDE have u set the slave etc right



    It's sata. Sorry I have no idea what you mean when you mention setting the slave right.

    Benjimoron;2165406

    Sata isn't it?Just because it's spinning doesn't mean it's working. Have … Sata isn't it?Just because it's spinning doesn't mean it's working. Have you tried it in another pc?



    No not yet, the only other computer I can try it on is the work one, I'll have ago to see if that will read it.

    Thanks for your help :thumbsup:

    right click on my computer, go to manage, go to disk management under storage to check if drive shown there.

    saayinla;2165507

    right click on my computer, go to manage, go to disk management under … right click on my computer, go to manage, go to disk management under storage to check if drive shown there.



    most likly ..... would need to initlize it (sorry for bad spelling) as saayina says if it is shown thee right click and format fit and it will pop right up

    jackt010;2165391

    is it reconized in the bios..... is it IDE or sata if IDE have u set the … is it reconized in the bios..... is it IDE or sata if IDE have u set the slave etc right



    Dont start playing with the BIOS if you dont know what your doing, it'll only end in tears....and an expensive bill :thumbsup:

    Right click on My Computer Icon and select manage.
    In the righthand pane that opens up click on Disk Management.

    Is the new hard drive showing?

    If it is showing then right click on the disk number and select the option to convert the disk.

    Original Poster

    Right OK, I know how to run BIOS, I have just done that and the Sata 2 connection was disabled :oops: So I turned that on, saved and exited. Then turned computer back on I left it to do it's thing, then I got distracted and didn't see if it come up with found new hardware at the bottom of the screen. So I went back into control panel and add new hardware, brought up the list and it was there so I clicked on it and it said "this device is working properly"

    But! When I go to My computer I cannot see it displayed next to my existing HDD (C) I thought it would read it as a D drive.

    Once again thanks for your help :thumbsup:

    Original Poster

    wagster;2165613

    Right click on My Computer Icon and select manage.In the righthand pane … Right click on My Computer Icon and select manage.In the righthand pane that opens up click on Disk Management.Is the new hard drive showing?If it is showing then right click on the disk number and select the option to convert the disk.



    Yep HDD showing, but when I right click on it I don't get an option for covert disc.

    Thanks for you help :thumbsup:

    no dont listen to him u need to format it in disk managemtn (right click my computer) and in NTFS really

    then it will show up in my comp but it is just better to restart so the comp has time to adjust

    You should have the option to create a partition and then format it, that's what you need to do.

    John

    XxS7U4R7xX;2165678

    Yep HDD showing, but when I right click on it I don't get an option for … Yep HDD showing, but when I right click on it I don't get an option for covert disc.Thanks for you help :thumbsup:



    you need to select initialize drive before it can be formatted and used.

    no u dont! just right click unpartioned space and format and it does a partition automticly!!!! wish i had one to prove!

    Original Poster

    Cheers people, I followed this guide ehow.com/how…tml in the end and it is now formatted :-D

    Thanks for all of your help :thumbsup:

    jackt010;2165777

    no u dont! just right click unpartioned space and format and it does a … no u dont! just right click unpartioned space and format and it does a partition automticly!!!! wish i had one to prove!



    no it does not. I recently installed 2 samsung 500gb drives and i remembered correctly on both occassions that I had to initialize the drives. maybe it cause of my os vista.:whistling:

    hmmmm i got both on a dual boot and it worked everytime for me..... maybe we just do things differntly!

    Original Poster

    Now if I want to move files form one HDD to another do I just, edit cut on my C drive and then just paste it into my new HDD?

    yep just like a usb stick .... might want to use copy though incase u have a power cut or something and it corrupts it..... worth the extra min or two to be safe then just delete orginals ;-)

    Original Poster

    jackt010;2166003

    yep just like a usb stick .... might want to use copy though incase u … yep just like a usb stick .... might want to use copy though incase u have a power cut or something and it corrupts it..... worth the extra min or two to be safe then just delete orginals ;-)



    Thanks :thumbsup: Rep given for helping.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. How dangerous is Donald trump?31154
      2. Weekly game codes giveaway 182722
      3. Find out how good your GP surgery is1010
      4. Did you know?2951

      See more discussions