Groups

    Help Needed - wireless card issues

    I have recently had to reinstall XP and during the reinstallation and full HD format, I appear to have lost/wiped whatever its called, I no longer have WIFI as my wireless card cannot be detected.

    I have a Toshiba Tecra A3X and I have been unable to find a solution on line and I dont have the original Toshiba discs that came with the laptop.

    If anyone knows how to resolve this, please advise - after 2 days of being tied to a cable is more than enough.

    Thanks in advance

    Damaje

    29 Comments

    Original Poster

    Steven and your impressive breasts - thats a great avatar...

    Thanks for your post, I have been there d/l the driver and my laptop still cannot recognise my router. Maybe I need a bit of an 'installation guide for dummies', but I cannot seem to get it to work.

    Does your laptop have its IP Address & Subnet Mask set up correctly?

    Is it your wireless card thats the problem or the router? :?

    Does your Device Manager on XP show that the wireless card is installed and working correctly?

    Banned

    right click on my computer, then manage, then device manager is your wireless card in there? if so right click on it and properties

    Original Poster

    All, thanks for your help, I will respond to each of you individually.

    Shauneco - I have downloaded and installed and a notice told me that an older version had not been installed - I do not understand this.

    cis-groupie - if I am perfectly honest, I do not even understand your question. I am beginning to fear I have started something I should not have

    Steven/Sassie - I have looked at device manager and there is no specific reference to wireless apps. Should there be, if so, will it be obvious.

    I apologise for getting you involved in this, I thought it was going to be straightforward. However I do appreciate your help.

    damaje73;4965905

    All, thanks for your help, I will respond to each of you … All, thanks for your help, I will respond to each of you individually.Shauneco - I have downloaded and installed and a notice told me that an older version had not been installed - I do not understand this.cis-groupie - if I am perfectly honest, I do not even understand your question. I am beginning to fear I have started something I should not haveSteven/Sassie - I have looked at device manager and there is no specific reference to wireless apps. Should there be, if so, will it be obvious.I apologise for getting you involved in this, I thought it was going to be straightforward. However I do appreciate your help.




    The wireless card would be under Network Adaptors in the Device Manager

    Original Poster

    under network adaptors, all I have are the following:

    1394 adapter
    Thomson ST Remote NDIS Device

    There is no reference to wireless card, which is there and drivers have been downloaded, but unless its one of the 2 listed above, I am stuck...

    Banned

    damaje73;4965965

    under network adaptors, all I have are the following:1394 adapterThomson … under network adaptors, all I have are the following:1394 adapterThomson ST Remote NDIS DeviceThere is no reference to wireless card, which is there and drivers have been downloaded, but unless its one of the 2 listed above, I am stuck...



    thats it, isnt it

    Original Poster

    I have looked at the drivers for this and they are not reporting any problems - I hate computers and I should not mess with what ii dont understand...

    Banned

    damaje73;4966487

    I have looked at the drivers for this and they are not reporting any … I have looked at the drivers for this and they are not reporting any problems - I hate computers and I should not mess with what ii dont understand...



    i had this on mine, and cant remember for the life of me how i sorted it :oops:

    Banned

    when you right click and properties it does say its enabled? have you tried disabling it then enabling it

    What does it say in the Network Connections section of the control panel?

    Check the edges of the Tecra. There is an on-off switch for the wireless antenna. Make sure that it is switched on :thumbsup:

    Have you installed chipset drivers?, Sometimes you have to install them before the wifi is detected.

    Click on 'Start', then right-click on 'My Network Places', then select 'Properties'.

    Is your wireless card showing in the window that opens up? If so, what does it say underneath the icon (i.e. Connected, Disabled, Unconnected)?

    Original Poster

    Steven - the light is on - I may not know much, but plugs and switches were the first thing checked.
    shauneco - I do not know what chipset drivers are - therefore, I can assume not (knowlingly)
    cis_groupie - I do not have the 'network places' in my start menu, I only have network connections, n/w setup wizard and wireless n/w settings in control panel.


    I really do appreciate you helping me with this

    Banned

    sassie;4966058

    thats it, isnt it



    sassie;4966552

    when you right click and properties it does say its enabled? have you … when you right click and properties it does say its enabled? have you tried disabling it then enabling it



    have you?

    Original Poster

    Sassie, sorry for missing you on on several posts. I have disabled and then enabled the NDIS device and I have repaired the Local Area Connection, although it said no problems were encountered.

    Still no joy, but will shut down and reboot in next 5 mins - to see what happens..... Will update shortly

    Original Poster

    well, no surprises and still no recognition of wireless card

    Banned

    and you have updated the drivers? im lost, like i said mine did this when i reset my lappy but cant remember hw i got it back again

    Banned

    got to go for a bath and put little one to bed, but heres my thread from when it happended to me


    hotukdeals.com/ite…456

    Original Poster

    AAAAAAAAAAAAAAARRRRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHH - this is really getting to me. I want to smash the machine up. I have a wireless card, I have not removed it - why can't the bl**dy thing be picked up.

    Banned

    damaje73;4974026

    AAAAAAAAAAAAAAARRRRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHH - this is really … AAAAAAAAAAAAAAARRRRRRRRRRRRRGGGGGGGGGGGGHHHHHHHHHH - this is really getting to me. I want to smash the machine up. I have a wireless card, I have not removed it - why can't the bl**dy thing be picked up.



    OMG i feel for ya, i was ready to do the same thing, honest to god i must have pressed everything i could think of, i did so many things, even at the time i didnt know how i got it going again

    Banned

    what actually happens when you turn on the wireless button, as you card is there in device manager

    If the wireless card is working then the problem is most likely to be with the IP Address.

    The easiest way to resolve this is to check that the router is set up for DHCP, then set your wireless card to obtain an IP address automatically. You may get lucky & just have to set up your wireless card, so try that one first.

    On your laptop, go into 'Wireless Network Settings' & hopefully you'll get a box showing "This connection uses the following items:" & then a list of items. Highlight "Internetnet Protocol (TCP/IP)" & click on the "Properties" button. Then select "Obtain an IP address automatically". Keep clicking "OK" to saves the changes & back out of the menus.

    You will have to reboot your laptop for the changes to take effect.

    If your laptop is already set to obtain an IP Address automatically then you should change your router to DHCP mode - sorry, but I can't give you step-by-step instructions for this as I'm away from my router, but I'm sure someone else here can help.

    Original Poster

    Guys, firstly thank you for all of your help, advice and support. I have bought a new laptop and therefore the issue has gone away for now at least.

    I am now a very happy and wireless welshman,

    Damaje

    Banned

    Oh my, please dont tell me you got one just because of this, thats slightly drastic, but glad at least its no longer doing your head in, sorry i wasnt of much help, not very techie but i try - lol
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Rest In Peace Jerry Lewis.66
      2. So, whose already pre-ordered a Scorpio and where from?66
      3. Are these two things distinctly different to you?99
      4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846240

      See more discussions