Groups

    Help needed with Dell Mini 9 keyboard

    I have a dell mini 9 but am confused with the keyboard! Why is nothing where it should be? For example I can not use @ or other items, mainly when you have to use the shift key. Can anyone help me please as I am getting quite frustrated now! Thank you very much.

    11 Comments

    You probably just need to set your keyboard layout to GB. What OS you using?

    Original Poster

    Windows xp

    The kb is obviously set to US instead of UK - just go into control panel, keyboard, and set it to UK:thumbsup:

    Original Poster

    RedSkywalker;8271238

    The kb is obviously set to US instead of UK - just go into control panel, … The kb is obviously set to US instead of UK - just go into control panel, keyboard, and set it to UK:thumbsup:



    I have just been to control panel, keyboard and there are no options to change to UK. It says standard 101/102 key or microsoft natural ps/2 key board. Usinf troubleshoot does not help either.:?

    The @ symbol is where the " symbol is and vice versa.

    Original Poster

    windhoek;8271463

    The @ symbol is where the " symbol is and vice versa.



    Yes it is! Is there anything that would change this or is this how it will be? (Woman and computer = danger!!)

    My only thought was to either try to change it via the control panel or via the task bar if you have a language icon there? It would say 'En'. If you click on it, it should give you an option to select English UK or something like that.

    I think you need to go to control panel & then to regional & language settings, there should be an option there somewhere, I would check but don't have mine with me

    livingthelife07;8271588

    I think you need to go to control panel & then to regional & language … I think you need to go to control panel & then to regional & language settings, there should be an option there somewhere, I would check but don't have mine with me



    :thumbsup:


    start menu / control panel/ regional & language options / languages/ details

    Original Poster

    Thank you guys - the language option worked and I was able to add a UK keyboard on startup. I also now know how to check the other items. Many thanks and rep to you all x.:thumbsup:

    sumoqueen;8272666

    Thank you guys - the language option worked and I was able to add a UK … Thank you guys - the language option worked and I was able to add a UK keyboard on startup. I also now know how to check the other items. Many thanks and rep to you all x.:thumbsup:



    Cheers + reciprocated :thumbsup:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. LG G6 International [email protected] droidauthority22
      2. Win a luxury eight-night break for two in Malaysia with Ushvani Spa and Tra…77
      3. mail on sunday comp - win a £3,000 thomas cook gift e-card33
      4. DICKINSONS REAL DEAL £25,000 COMPETITION22

      See more discussions