Groups

    help please. my computer is playing up.

    Banned
    When I try and go on some websites i get a message saying 'cannot find server'. Was wondering if anyone knows how to fix this? Im on tiscali broadband and use IE 7 (i think) any help would be grately appreciated.

    25 Comments

    It's when the site is down or when you get a timeout error. No real way of fixing it. Just refresh.
    [SIZE=2][/SIZE]
    [SIZE=2]Just do the usual spyware & virus checks.[/SIZE]

    Original Poster Banned

    thanks, doing virus check now:thumbsup:

    Original Poster Banned

    still same problem, it occurs on about 80% of the websites I want to visit:x

    Have you tried a different browser like Firefox or IE depending on what you're using.

    Could be your internet connection dropping out, Can you connect to another page while one has just timed out?

    Sounds like a proxy error. Install firefox (its a better browser anyway) and see if that helps.

    Original Poster Banned

    thanks for your help will try and install that

    Simon_G

    Sounds like a proxy error. Install firefox (its a better browser anyway) … Sounds like a proxy error. Install firefox (its a better browser anyway) and see if that helps.



    I don`t get this I have firefox installed also IE but I find since they upgraded firefox it takes longer to connect. I also have fasterfox add on but I would rather use IE 6 than any other.
    Maybe someone else is having the same problem?.
    My machine is virus and spyware free as these are run regularly to wipe out any threats as I do heavy downloading

    Original Poster Banned

    still same prob woth firefox, i did some connection check and i think its something wrong with the dns? What in hucking fell is dns?

    make sure u click automatically check dns server

    Original Poster Banned

    jasonrat

    make sure u click automatically check dns server



    you what? :?

    have u deleted anything recently?
    anti virus

    sorry can u connect to the internet?

    Original Poster Banned

    yes i deleted norton about a month ago, and installed other ones. Its been fine up until now. I even tried system restore with no luck. Thanks to everyone who has tried to help me. im off to bed now, maybe it will work in the morning.

    Original Poster Banned

    jasonrat

    sorry can u connect to the internet?



    yep, but alot of websites say 'page can not be displayed' and i also cant get into my msn.

    hothothot

    yep, but alot of websites say 'page can not be displayed' and i also cant … yep, but alot of websites say 'page can not be displayed' and i also cant get into my msn.



    try disabling your firewall or closing it temporarily, im on tiscali too, a lot of trouble with slow speeds during the day time

    Banned

    zerb: I'm impressed, someone with a Death Note avatar on HUKD!

    I had the same problem a few times in the past. It was fixed for me by entering a dns command in run...which I can't remember. Eurogamer forums helped me in my hour of need back then - It was one of the few sites/forums I could connect to.

    Maybe someone on here knows the dns flush command? :?

    Edit: /flushdns may be the correct command...

    Aion

    zerb: I'm impressed, someone with a Death Note avatar on HUKD!I had the … zerb: I'm impressed, someone with a Death Note avatar on HUKD!I had the same problem a few times in the past. It was fixed for me by entering a dns command in run...which I can't remember. Eurogamer forums helped me in my hour of need back then - It was one of the few sites/forums I could connect to.Maybe someone on here knows the dns flush command? :?Edit: /flushdns may be the correct command...



    Yup, death note was the best anime ive ever seen, and ive seen a lot

    Dont know if this is related, but a while ago I had timeouts on webpages for about 24hours and then it fixed itself, im using tiscali like I said, and another person reported it a while ago as well. If after 24.. 36hours its still playing up then its not that. Had to keep refreshing the page upto 20times to get it to load, sometimes not at all.

    Original Poster Banned

    yep, works fine now

    Also the best Virus scanner, which i reccomend you use is AVG, you can download it free.

    also if your homepage wont load,

    type 192.168.1.1 in the address bar then let it load until says done, oncve done close broswer and open it again.

    vengod

    Also the best Virus scanner, which i reccomend you use is AVG, you can … Also the best Virus scanner, which i reccomend you use is AVG, you can download it free.



    Tests have shown that kaspersky is the best antivirus, although avg is the best free alternative.

    zerbirus

    Tests have shown that kaspersky is the best antivirus, although avg is … Tests have shown that kaspersky is the best antivirus, although avg is the best free alternative.



    r you taken the pi*** its crap ..... nod32 or avast! Antivirus is the best you cant get better m8 . if you need them pls let me by pm :thumbsup:

    sorry BitDefender is very good to

    pavilion

    r you taken the pi*** its crap ..... nod32 or avast! Antivirus is the … r you taken the pi*** its crap ..... nod32 or avast! Antivirus is the best you cant get better m8 . if you need them pls let me by pm :thumbsup:sorry BitDefender is very good to



    I use zonealarm security suite and comodo firewall. Comodo for day to day internet surfing and zonealarm only for scans and updated because it slows down my computer by about 80-90%, yahoo messenger wont even sign in! and programs take ages to load.

    ive tried the trial of bitdefender ages ago

    If its a DNS error have you restarted your modem? Turn your PC off completely, pull out the power plug on the modem, leave it 30 seconds then plug the power back in. Leave it another minute or so and then turn on your computer.

    Let us know if it works.

    Simon_G

    If its a DNS error have you restarted your modem? Turn your PC off … If its a DNS error have you restarted your modem? Turn your PC off completely, pull out the power plug on the modem, leave it 30 seconds then plug the power back in. Leave it another minute or so and then turn on your computer.Let us know if it works.



    hes already solved the problem.. :roll:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Hamburg at christmas22
      2. Biscuit addiction1645
      3. Need help with buying a 4K TV for gaming34
      4. How to rejoin BT as New Customer when already with them?22

      See more discussions