Groups

    Help Please - Problem getting on Internet

    Hi Guys and Girls.

    Hope somebody can help!

    I have a friend who has just had a new modem for his Tiscali broadband. He's going from a speedtouch wired modem to a wireless netgear modem.

    I went to set it for him and having trouble getting on the internet. I followed all the installation through but the internet won't work.

    The wireless modem has the internet light on and the laptop connects to the wireless network no problem with excellent signal strength. The problem lies when you go on Internet Explorer. It asks you to dial up, which I presume means it is still trying to connect to the internet through their old SpeedTouch Modem which is no longer there. Any ideas guys?

    Any help will be very much appreciated. Thanks. David

    12 Comments

    Ie > tools > Internet options > connections.

    See if its in there,

    Original Poster

    vengod;5195079

    Ie > tools > Internet options > connections. See if its in there,



    all that was there seemed to be there was

    Tiscali Broadband which was listed under Dial Up and Virtual Private Network Settings, I'm guessing this is the old dial up broadband connection coz the wireless router is an always on connection

    ie tools internet options connections

    and then tick never dial a connection

    Original Poster

    the sedge;5195087

    ie tools internet options connections and then tick never dial a … ie tools internet options connections and then tick never dial a connection



    I think I tried that too, unfort didn't make a difference

    Change the connection as seen below
    http://i44.tinypic.com/ilirh4.jpg

    i had a similar problem when i switched from speedtouch to wireless tiscali

    i think the speedtouch was dial up broadband where as tiscali is lan

    youve got bt broad band st as your default you need to chnge that

    Original Poster

    ok so if I try the above again and change it to never dial a connection, how do i change Tiscali from (default) which the image above has. My friends computer looks exactly as the screen above.

    An how will the internet know to use the LAN to access internet?

    Thanks guys

    Try this:

    Go to Start, then right click on Connect To.
    Click Show all connections.
    Right click on the Wireless icon and choose properties.
    Highlight Internet Protocols and choose properties.
    Make sure the Obtian an IP address automatically is ticked.
    Write down any numbers in the box below and remove them.
    Click OK, then OK.
    This worked for me when I changed from the Speedtouch to Wireless.

    http://i40.tinypic.com/29lhaf9.jpg

    Original Poster

    Predikuesi;5195144

    Try this:Go to Start, then right click on Connect To. Click Show all … Try this:Go to Start, then right click on Connect To. Click Show all connections.Right click on the Wireless icon and choose properties.Highlight Internet Protocols and choose properties.Make use the Obtian an IP address automatically is ticked.Write down any numbers in the box below and remove them.Click OK, then OK.This worked for me when I changed from the Speedtouch to Wireless.



    Thanks for this Predikuesi, so if I give this a try and change the never dial a connection. Is that what your connection looks like?

    Predikuesi;5195144

    Try this:Go to Start, then right click on Connect To. Click Show all … Try this:Go to Start, then right click on Connect To. Click Show all connections.Right click on the Wireless icon and choose properties.Highlight Internet Protocols and choose properties.Make use the Obtian an IP address automatically is ticked.Write down any numbers in the box below and remove them.Click OK, then OK.This worked for me when I changed from the Speedtouch to Wireless.



    thats what mine looks like

    no numbers and obtain ip automatically

    dave_lunt2;5195161

    Thanks for this Predikuesi, so if I give this a try and change the never … Thanks for this Predikuesi, so if I give this a try and change the never dial a connection. Is that what your connection looks like?



    Yes.

    I had to remove the numbers from my wife's laptop to make it work a few weeks ago. This might be the problem.

    PS. There is no need to change the default connection settings (see my first pic) as it disengages once you choose "Never dial.....". I have left mine in place just in case I have a problem with wireless and then I can plug in the SpeedTouch again. I have not uninstalled the software for the SpeedTouch either for the same reason. If you don't want the SpeedTouch icon on the Taskbar then go to Start, Programs, find the SpeedTouch program and open Diagnostics, right click the blue panel at the top, choose properties and remove the ticks from both places.

    http://i40.tinypic.com/30xga2u.jpg
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. The obvious next step become Ken then become Barbie1425
      2. Important info for Ryanair customers1825
      3. love affairs1548
      4. word association Game73944491

      See more discussions