Groups

    Help Please: Problem with Cyberlink PowerDIrector 8

    Morning Guys, I'm having a problem with creating a good quality video. I have a HD video camera so the files are filmed in HD. I have these stored on my pc. I have imported them to Cyberlink. When I and produce the video and play it back the quality is no where as good as the original file. I have selected the correct settings (I think) but now im stuck. Any help would be apreciated.

    Thanks in advance.

    3 Comments

    What format are you exporting the final cut in?
    If you're shooting in HD (720p or 1080p/i) you should outputting in the same format. If you're ending up with an avi or mov file (for example), that's your problem. . .

    Original Poster

    The camcorder records as AVCHD recording in 1920x1080

    When i click produce to export to file or dvd ive tried MPEG-2, AVC and .MOV settings.

    Even the file which saves as AVCHD the quality is poor.( When I say poor its good but not HD quality.

    All give about the same quality - none as good as the original file from the camcorder.

    Ok, so you're recording in 1920x1080. What's the output res ?

    Are you grading the footage? or applying any fx over the whole piece?

    DVD and .mov aren't HD so you'll see a drop in quality if you use either of those.
    Are you using codec's supplied with the Cyberlink package or your own? And can you tweek them ?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Community Appreciation Giveaway​ (razerzone​)​11
      2. Win a Free minion usb stick99
      3. Magazine competitions - Issue 39 @ tvchoicemagazine.co.uk44
      4. Win a Karcher Xpert Pressure Washer88

      See more discussions