Help please! Setting up netgear router with SSE broadband. SOS, mayday mayday, help!

9
Found 1st Nov 2016
Help please! Setting up netgear router with SSE broadband. SOS, mayday mayday, help! So I have this rubbish router from SSE and I've bought a new netgear router ( pcworld.co.uk/gbu…tml ) but even though I've put the correct username and password into the settings it won't connect/can't find the internet.
Community Updates
AskBroadbandNetgearRouter
9 Comments
Scroll down to Maui reply. Is that what you already done?
http://www.discussisp.com/forum/viewtopic.php?t=14
Failing that use Twitter to contact SSE.
Edited by: "patti" 1st Nov 2016
Hi, I had the same issue with this router - it replaced an EE Bright(not!)Box

Check the Netgear settings .... the one in bold should sort it - if you are using fibre that is

Country: UK
Internet Service Provider: Other
Transfer Mode: PTM
DSL Mode: VDSL2
Multiplexing Method: VC-Based
VPI: 0 (however I don't think this setting has any effect in PTM mode)
VCI: 38 (however I don't think this setting has any effect in PTM mode)
Use VLANID: tick "yes" to use this and set to 101 (Important! It won't work without this, this was one of the settings
that neither my ISP or Netgear seemed to even know about!)

Priority: 0
Login: Yes
Encapsulation: PPPoE
Login: as provided by ISP
Password: as provided by ISP
Connection Mode: Always On
IP Address: Get dynamically
DNS Address: Get automatically
NAT: Enable
Router MAC: Use Default Address
Edited by: "Splodger101" 1st Nov 2016
Splodger101

Hi, I had the same issue with this router - it replaced an EE … Hi, I had the same issue with this router - it replaced an EE Bright(not!)BoxCheck the Netgear settings .... the one in bold should sort it - if you are using fibre that is ;)Country: UKInternet Service Provider: OtherTransfer Mode: PTMDSL Mode: VDSL2Multiplexing Method: VC-BasedVPI: 0 (however I don't think this setting has any effect in PTM mode)VCI: 38 (however I don't think this setting has any effect in PTM mode)Use VLANID: tick "yes" to use this and set to 101 (Important! It won't work without this, this was one of the settingsthat neither my ISP or Netgear seemed to even know about!)Priority: 0Login: YesEncapsulation: PPPoELogin: as provided by ISPPassword: as provided by ISPConnection Mode: Always OnIP Address: Get dynamicallyDNS Address: Get automaticallyNAT: EnableRouter MAC: Use Default Address



Hi do you know where I'll find the bit in bold I can't see it anywhere on the settings pages

There are two ways to access Netgear settings... use the online 'Netgear Genie' ..google is your friend!

jakeantonybrown

Hi do you know where I'll find the bit in bold I can't see it anywhere on … Hi do you know where I'll find the bit in bold I can't see it anywhere on the settings pages



Edited by: "Splodger101" 1st Nov 2016
patti

Scroll down to Maui reply. Is that what you already done? … Scroll down to Maui reply. Is that what you already done? http://www.discussisp.com/forum/viewtopic.php?t=14Failing that use Twitter to contact SSE.




I don't think I've bought the right router
is it a fast fibre connection?
Splodger101

is it a fast fibre connection?



Yes
Sorry to hijack but are sse any good? Just so many bad reviews. I'd like to hear something impartial.
Leery24

Sorry to hijack but are sse any good? Just so many bad reviews. I'd like … Sorry to hijack but are sse any good? Just so many bad reviews. I'd like to hear something impartial.



No issue for me except that I had to use my old BT Hub 5 to act as an access point for the wireless as the wireless on the SSE box is really bad.
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants