Groups

    Help!!! QUIDCO links not redirecting

    I have a work laptop and home desktop PC. On the laptop if I log in to Quidco and link on a link it takes me to the site. However if I do the same on the desktop PC all I get is a new page open with the affiliate redirection link displayed and a blank page. For instance if I click on Next Online Shopping I get the following address displayed:

    ad.uk.doubleclick.net/clk…0;w?next.co.uk/a25…157ad.uk.doubleclick.net/clk…0;w?next.co.uk/a25…157

    but it does not redirect to the next site, just a blank page is displayed. It is the same with tradedoubler affiliate links as well.

    Anyone have any idea why it is not working on the desktop, and what settings I need to adjust to make it work??? (I scanned through the IE settings and they seem to be the same, and also tried in firefox and get the same thing).

    Any help appreciated!

    8 Comments

    Do you have an anti spyware programme installed on your desktop?

    rayman

    Do you have an anti spyware programme installed on your desktop?



    Kaspersky makes my links go like that.

    Original Poster

    rayman

    Do you have an anti spyware programme installed on your desktop?



    Yes I have Kaspersky Internet Security 7 - This is not on my work laptop so it could well be something to do with that. I tried switching off "Web anti-virus" to see if that helped, but it didn't make any difference, unless there is something else I needed to do.

    I also have google toolbar installed, I also tried switching off the popup blocker but again, no difference.

    :? :?

    Original Poster

    Bryan839

    Kaspersky makes my links go like that.



    Is there a way to work around it???

    It's probably more to do with anti spyware, can you turn that off?

    Or try using another browser, such as FireFox or Opera.

    Original Poster

    rayman

    It's probably more to do with anti spyware, can you turn that off?Or try … It's probably more to do with anti spyware, can you turn that off?Or try using another browser, such as FireFox or Opera.



    I tried firefox, but it is exactly the same - just displays the affiliate link.

    disable or configure the: Anti banner ads via the KIS firewall, then you should have no problem linking through quidco.:thumbsup:

    Tru Faith

    disable or configure the: Anti banner ads via the KIS firewall, then you … disable or configure the: Anti banner ads via the KIS firewall, then you should have no problem linking through quidco.:thumbsup:



    Superb answer. this has been plaguing me for ages. Also works for all the broken links on here.

    Apologies for all the time s I complained about broken links. My bad.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Seems that Uber will NOT have it's London Licence Renewed by TFL - declarin…2563
      2. Do cheeky drivers annoy you when they park outside your house and leave it …1626
      3. word survey912
      4. Try buy that Minecraft Xbone Argos deal? 10% online code in your email!1518

      See more discussions