Help! Unable to select WiFi during YI Camera set up

12
Posted 25th Jun 2019
So I have a YI camera and have the app installed on my Pixel 1 phone. ISP provider is Plusnet and have set up 2.5ghz WiFi frequency for the camera.

The issue I have is on the app when going through the setup selecting WiFi. What happens is when I select the 2.5ghz WiFi connection the field on the app changes to 'unknown ssid'. See screenshots below:

3252863-loveL.jpg
When selecting the WiFi I've tried going through the process of forgetting password and having to reinput and also not being on WiFi to begin when loading the YI app - made no diff!

I remember I had this issue before and not sure what I did to overcome this issue.

I am also on the latest version of YI app.

Please help!
Community Updates
Ask

Groups

12 Comments
Does your SSID have some quirky character that the Yi doesn't like?
AndyRoyd25/06/2019 20:28

Does your SSID have some quirky character that the Yi doesn't like?


Wireless ssid is PLUSNET-8Pick
rimalpatel00725/06/2019 20:31

Wireless ssid is PLUSNET-8Pick


Might not like the hyphen? Only takes a few secs to remove it to see if any different.
You don't have MAC filtering enabled on your Router and you've forgotten to add the camera to the white list?
Or you've set SSID to "hidden" in the Router's settings?
Removed the - and made no difference....any other tips?
Derek_Fortescue_Shatwell25/06/2019 20:35

You don't have MAC filtering enabled on your Router and you've forgotten …You don't have MAC filtering enabled on your Router and you've forgotten to add the camera to the white list?Or you've set SSID to "hidden" in the Router's settings?



I've checked your suggestions on my routers settings and cannot find those fields.

I've had the same issue with my previous provider. It was working then suddenly stopped after updating the app/router and was able to somehow re-connect however now can't established a connection to WiFi at all.
Can't you skip the 2.5ghz selection and chose the signal name that corresponds to it instead? I have this and select mywifi rather than mywifi-5
Meathotukdeals25/06/2019 21:36

Can't you skip the 2.5ghz selection and chose the signal name that …Can't you skip the 2.5ghz selection and chose the signal name that corresponds to it instead? I have this and select mywifi rather than mywifi-5


Not sure what you mean. There is no way out of this.
I've removed all special characters from ssid which is now one word all lower case.

I also tried selecting other regions incase it's a bug with the EU selection!


This all occurred after a update few months ago.
I'm going try on the iPhone and see what happens...
SUCCESS!

So I finally got it connected to iPad on first attempt.

There seems to be a bug with Pixel 1 using latest OS.


Anyone experience exact similar issue and can recommend a workaround?
rimalpatel00725/06/2019 21:56

SUCCESS!So I finally got it connected to iPad on first attempt. There …SUCCESS!So I finally got it connected to iPad on first attempt. There seems to be a bug with Pixel 1 using latest OS. Anyone experience exact similar issue and can recommend a workaround?


FURTHER SUCCESS!

Seem to found a workaround!

So from the iPad you can share your camera access with another YI user. So I logged into the pixel and scanned QR code and success I was able to access the camera.

Update: when sharing you cannot manage/access recording. To resolve this I logged out the iPad and logged into the Pixel using the same login and everything was good as gold!
Edited by: "rimalpatel007" 26th Jun 2019
I had a similar issue with my old Samsung s7. It turned out to be location services. Something to do with androids permissions. You have to turn on your location service in the notification menu, AND grant the app location permission or you'll get "unknown ssid"
Post a comment
Avatar
@
    Text

    Discussions

    Top Merchants