Found 18th Feb 2010
I've just opened a brand new game (Marvel Ultimate Alliance 2) and put it in my Wii.

The disc logo just keeps spinning forever. There are no error codes. All my other games work without problems.

After doing a bit of research, I found out about the "Smash Brothers Dual Layers" problem. I highly doubt this is the case as I've just rented a copy and tried it and it works.

I've had this Wii for just over 2 years now. So out of warranty
This is an unmodded Wii - I'm not technically minded to do anything of that sort.

Has anyone had this happen to them too?
Does anyone know what to do?
Does anyone have any recommendations?

Any suggestions would be appreciated.

16 Comments

Isn't the disc Dual Layer? like smash bros?

Oops just read the rest of your post no idea then mate. Maybe clean the disc.

Banned

might try a trick from when I owned a Playstation 1

try turning the machine upside down or lay it flat, just change the way its sitting

Original Poster

hamsterpig;7882592

Isn't the disc Dual Layer? like smash bros?Oops just read the rest of … Isn't the disc Dual Layer? like smash bros?Oops just read the rest of your post no idea then mate. Maybe clean the disc.



Yeah, hence why I tried Smash Bros... :?

jubbyme;7882600

might try a trick from when I owned a Playstation 1try turning the … might try a trick from when I owned a Playstation 1try turning the machine upside down or lay it flat, just change the way its sitting



I've tried it upright, as I normally lay it flat... but still nothing happens. Maybe I can try turning it upside-down...

you should find out if that disc works in other Wii's or not. cause it could be the disc.

Original Poster

Yeah, the disc is brand new, no scratches, no dust... I just opened it up this morning from the cellophane wrapper.

I don't know anybody else who has a Wii... hence trying the forum to see if anyone else has had this problem :cry:

Banned

if all other discs work, then just return it as faulty

I had same problem with another game and basically i just need to perform a software upgrade on the wii uit itself - i recall you go to settings or something?????? Sorry can't be more helpful but the wii is in my son's bedroom

Original Poster

sassie;7883002

if all other discs work, then just return it as faulty



Yeah, I bought the game through Ebay... so don't know how that's gonna work hahaha

melmorc;7883013

I had same problem with another game and basically i just need to perform … I had same problem with another game and basically i just need to perform a software upgrade on the wii uit itself - i recall you go to settings or something?????? Sorry can't be more helpful but the wii is in my son's bedroom



Software upgrade... do you mean connecting it through the Internet to do this?

Many thanks for your suggestions peeps... really appreciate it

yes connecting through the internet and doing the update....should be version 4.2e if im not mistaken

Original Poster

zeus9876;7883242

yes connecting through the internet and doing the update....should be … yes connecting through the internet and doing the update....should be version 4.2e if im not mistaken



I don't mind buying the component(s) to get it online to update... but can anyone else confirm that this is all I'd have to do to fix the problem?

moe922;7883341

I don't mind buying the component(s) to get it online to update... but … I don't mind buying the component(s) to get it online to update... but can anyone else confirm that this is all I'd have to do to fix the problem?



You don't need to buy anything if you have a wireless router.

Original Poster

I don't have a wireless router... I have a talk talk wired router. :cry:

What version is the wii first?

At the home screen, click the bottom left logo and go into settings.

At the top right hand of the screen it will say which version it is. Either 3.x or 4.x something.

The disk would normally come with the update it needs.

Original Poster

Mine's 3.1e
Have just updated to 4.2E

Loaded the game. It took a while, I clicked on the loading logo/button and took a bit longer. But finally went in.
Now loading without problems. Thanks all for help/suggestions. Repp'd.

Glad you got it sorted

Sorry, commenting is no longer available on this discussion.

Top Discussions
  1. Add one, leave one game54415460
  2. The never ending counting with pictures thread !4604825
  3. 5 Letter Scrabble Game52522880
  4. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769552

See more discussions