Groups

    Help with belkin G wireless router

    my mum has just bought a belkin G wireless router, she has tryed connecting but it shows up with a X on the network and sharing centre. Does anyone know why this is? Rep will be left for help Thanks!

    40 Comments

    More details needed.

    Is the router new?
    How are they trying to connect - using a cable or wireless?
    ADSL or Cable?

    Original Poster

    deathtrap3000;4669336

    More details needed.Is the router new? YeaHow are they trying to connect … More details needed.Is the router new? YeaHow are they trying to connect - using a cable or wireless? WirelessADSL or Cable? Cable

    For any new setup, it's best to use a wired connection first of all - make sure everything is working - then go wireless.

    Can you access the router from the comp by clicking this link
    192.168.2.1/

    connect via ethernet cable and type 192.168.2.1/

    configure the router from there.

    deathtrap3000;4669387

    Can you access the router from the comp by clicking this … Can you access the router from the comp by clicking this linkhttp://192.168.2.1/



    great minds

    make sure your modem is plugged into the router and switched on as well with the status lights on obv.

    Original Poster

    deathtrap3000;4669387

    Can you access the router from the comp by clicking this … Can you access the router from the comp by clicking this linkhttp://192.168.2.1/



    Yea I told her to try that but couldn't explain how to do the settings because she said the details are already filled in

    Kellie + Paisley;4669416

    Yea I told her to try that but couldn't explain how to do the settings … Yea I told her to try that but couldn't explain how to do the settings because she said the details are already filled in



    So she can access that page from her comp using the wireless???

    Has she set up a Pre Shared WEP / WPA key or is this a wide open network?

    i.e. it requires no authentication to access also when she clicks search for wireless da da daaa does the network show up?

    Original Poster

    deathtrap3000;4669443

    So she can access that page from her comp using the wireless???



    yeah she can access that page through the wireless router

    Has she restarted the modem?

    Original Poster

    Xiwt;4669447

    Has she set up a Pre Shared WEP / WPA key or is this a wide open network? … Has she set up a Pre Shared WEP / WPA key or is this a wide open network? i.e. it requires no authentication to access also when she clicks search for wireless da da daaa does the network show up?



    she has put a WEP password on, and the network does show up and connects, but don't let her on the internet and when she goes to network centre it has a X. then a box pops up when she goes to repair saying something like there might be a problem with one or more network adapters on this computer, but the router is working on another laptop

    Original Poster

    deathtrap3000;4669495

    Has she restarted the modem?



    she said she can't get on to that page wireless just through cable

    did you install the software first, before pluging it in, this has to be done first, all belkins are like this

    I think the Wep Password might be in HEXADECIMAL format has she 100% typed it in properly?

    wickedteen;4669570

    did you install the software first, before pluging it in, this has to be … did you install the software first, before pluging it in, this has to be done first, all belkins are like this



    You dont need software for routers.

    Also yes try disabling and re-enabling wireless on the computer or repairing the connection... easiest way to confirm it is connecting wirelessly...unplug the ethernet cable when you've configured the router.

    deathtrap3000;4669595

    You dont need software for routers.



    well i did for my belkin N1, you install software first then plug it in.
    it tells you this in the instructions.
    if you dont need it why do they both putting in with the router.

    deathtrap3000;4669595

    You dont need software for routers.



    +1

    wickedteen;4669630

    well i did for my belkin N1, you install software first then plug it … well i did for my belkin N1, you install software first then plug it in.it tells you this in the instructions.



    You did not need it... I have Belkin N1 Mimo as well...trust us there are no drivers etc for your router you need to install you connect to it via its IP address.

    wickedteen;4669630

    well i did for my belkin N1, you install software first then plug it … well i did for my belkin N1, you install software first then plug it in.it tells you this in the instructions.if you dont need it why do they both putting in with the router.



    Because it makes it easier for people to connect.
    Its optional software.

    Original Poster

    Xiwt;4669623

    Also yes try disabling and re-enabling wireless on the computer or … Also yes try disabling and re-enabling wireless on the computer or repairing the connection... easiest way to confirm it is connecting wirelessly...unplug the ethernet cable when you've configured the router.



    she deleted it from manage network centre, so she could try and scan it again but its not picking it up now! it works perfect on another laptop

    It works wirelessly on another laptop? I've had these issues with some laptops trying to connect to my wireless before... it is very intermitent the laptop that connects probably has a better wireless NIC... try moving closer to the router. On some laptops I simply had to restart it then it picked it up (after enable/disable/repair failed) sounds noob but it works.

    Original Poster

    Xiwt;4669686

    It works wirelessly on another laptop? I've had these issues with some … It works wirelessly on another laptop? I've had these issues with some laptops trying to connect to my wireless before... it is very intermitent the laptop that connects probably has a better wireless NIC... try moving closer to the router. On some laptops I simply had to restart it then it picked it up (after enable/disable/repair failed) sounds noob but it works.



    restarted laptop she can pic other routers that are near her

    And you are 100% connecting through this same router wirelessly to the internet on a different laptop?

    Original Poster

    Xiwt;4669965

    And you are 100% connecting through this same router wirelessly to the … And you are 100% connecting through this same router wirelessly to the internet on a different laptop?



    yea:?

    erm....I'm a bit confused.com....deathtrap! any thoughts?

    Maybe try updating the wireless network card drivers on the laptop... lets first see what others say though...

    Original Poster

    laptop is a emachines if that helps

    Is the router broadcasting the network id or do you have to type it in (i.e. if its not publicly broadcasting its id...then it won't show up even if you scan)

    Try typing in the id then hitting search or connect whatever it is

    Xiwt;4669995

    erm....I'm a bit confused.com....deathtrap! any thoughts?



    I cant think of anything.

    something is noobing this up isn't it?... everything seems fine...I think it is not broadcasting the SSID publically and the details need to be entered manually... unless one checks on another laptop/ wifi mobile phone / ps3 / wifi device if they can see the router.

    perhaps resetting the router to its factory settings may help?

    Have you tried to reset the router by using the little reset button on the back of the router?

    djstrobe4real;4670371

    perhaps resetting the router to its factory settings may help?Have you … perhaps resetting the router to its factory settings may help?Have you tried to reset the router by using the little reset button on the back of the router?



    But another laptop is connecting and accessing the network wirelessly? by all means reset the router but no need to reset it to factory settings that will goof the WEP key up and everything that she has configured.

    Yes i see that your concerned over the settings, but a wep key can be re entered, also just because one laptop can connect indicates to me that the router has frozen, i have had quite a few belkins and the main problem they suffer is from lock ups. The router allows one laptop to connect, then the next tries to connect but the router almost 'ignores' any other laptop be it wireless or wired... I have had this exact same problem quite a few times, trouble is apparently belkins overheat which cause them to lock up...

    I know its a long shot but its worth a try, just find a paperclip or something, and depress the reset button for about 7 seconds, the lights will go off, n start blinking at you madly. Takes about 1 minute for it to finish 'booting' back up.

    freezing up? never had it on my belkin I must admit ... The only way I can think that it would block other devices from connecting is if she's configured it to only allow certain MAC addresses or the encryption method is not supported by the NIC (which is not possible since WEP was the first one) or the SSID is not being broadcast... or the NIC is faulty or now this is a serious long shot the NIC is 802.11a compliant (5ghz) hence unable to connect to a b/g/n networks (on 2.4Ghz)

    I'm really tired I must sleep, night all and good luck.

    Xiwt;4670468

    freezing up? never had it on my belkin I must admit ... The only way I … freezing up? never had it on my belkin I must admit ... The only way I can think that it would block other devices from connecting is if she's configured it to only allow certain MAC addresses or the encryption method is not supported by the NIC (which is not possible since WEP was the first one) or the SSID is not being broadcast... or the NIC is faulty or now this is a serious long shot the NIC is 802.11a compliant (5ghz) hence unable to connect to a b/g/n network (on 2.4Ghz)I'm really tired I must sleep, night all and good luck.



    It seems the OP has gone now anyways, yeah i must admit it sounds crazy but yeah most of my Belkin routers have suffered from lock ups, i know what im doing when it comes to routers and i have spent countless hours on the phone to Belkin and a support rep told me belkins suffer from overheating so they need to be kept well ventilated lol... Well i hope the OP gets it fixed anywho, hopefully a reset will fix things if not then i too am out of ideas...:)

    Yes they can get hot ...most electrical appliances if left on for long periods of time give off heat (bare in mind the router in question is brand new)... but locking up - I'd class that as a fault under normal circumstances and use Belkins lifetime warranty that they have for most of their products...but if it is routing data to a machine that does not indicate that it has locked up at all... I think the problem arrises if you unplug one computer (from the same port in the router) and try and plug a different computer into the SAME router port ... it might have a problem resolving an ip address for it (unless it is the same computer you are plugging in and out of the same port) since that port now has a machine with a different MAC address.

    Original Poster

    Thanks for all the help, my mum took router back today and explainned what was happening, they gave her a new one and it works fine. Thanks

    Yay! Sorted well done!
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Gear best shipping?44
      2. Do you use a case on your iPhone?44
      3. Virgin Media TV56
      4. Tooth extraction99

      See more discussions