Help with Internet Connection - UPDATE..NOW SORTED

17 replies
Found 6th Jan 2010
UPDATE - Engineer came yesterday...did some tests and replaced faceplate in living room with a faceplate that has 2 sockets(internet and phone) and now broadband and work together in harmony!! Just got to wait for next bill and see if they've charged me.

Thanks to everyone for help...will rep now.

ORIGINAL PROBLEM
I'm with Sky for TV, Phone and Broadband. I recently had carpets fitted and had to move all stuff out of living room. When i reconnected my equipment, everything seemed OK except for the internet. The problem I have is that my internet only works when i'm using the phone. As soon as i terminate the call, the internet stops working. The phone i have is a Binatone Zest Plus Telephone and Answer Machine - Twin (see link in first post). I have called Sky and carried out various tests, they have sent new router (which changed nothing). I have checked behind all four sockets in my home and none have a test socket. They were sending a BT engineer out today (obviously never turned up due to snow).

To summarise:
Broadband worked fine - unplugged for carpet fitting - plugged back in following day - no internet connection unless i'm actually using the landline or i have unplugged the phone from the splitter.

Have tried new router, various splitters in main socket (also had splitters in other sockets, despite none of them being in use).

Just wondering if anyone has any suggestions?

  1. Misc
Groups
  1. Misc
17 Comments

Original Poster

]http//ww…htm

This is the phone i have.

You don't use any other sockets besides the one the router is plugged into? Was the engineers appointment AM or PM? AM appts are until 1300 and ADSL faults carry a high score (priority).

Original Poster

Paddy_o_furniture;7445188

You son't use any other sockets besides the one the router is plugged … You son't use any other sockets besides the one the router is plugged into?



No, I have a total of four sockets (two are in same face plate)...only one in use is the one downstairs which i have a splitter plugged into with just the phone cable and router cable coming out of the splitter.

Appointment was AM...but snow is bad where I am, and vehicles cant get back up the hill if they come to my home.

Original Poster

dcx_badass;7445305

If it's a problem inside the house caused by you then good luck with the … If it's a problem inside the house caused by you then good luck with the massive bill.



I'm aware of bills...work for Telcoms Ombudsman...which is why i've checked all internal cabling from the master socket...not that there is any really. I have splitter coming out of main socket...and then two cables from splitter going into phone and router.

have you tried unplugging everything and then plugging the router into the master socket?

When you say splitter..do you mean micro filter? Or are you splitting off onto phone extension cables - 1 to phone and one to router?

With the type of socket you have ( a double master) you don't have network seperation which the NTE5 allows, so Openreach or your SP should not pass on any charges if it did turn out to be your wiring. No other sockets in the house are in use then? If thats the case open up the socket (yes I know your not meant to) and disconnect all the wiring apart from the one that comes in from outside (it should be a orange white pair or green black if your fed from a pole, if your fed from underground it'll be blue white pair or orange white pair). Do you have any noise on your line?

Original Poster

The Fox;7445573

have you tried unplugging everything and then plugging the router into … have you tried unplugging everything and then plugging the router into the master socket?



If i do this the broadband works...its when the phone is plugged into the splitter it doesnt work unless i'm on the landline.

aardvarking;7445744

When you say splitter..do you mean micro filter? Or are you splitting off … When you say splitter..do you mean micro filter? Or are you splitting off onto phone extension cables - 1 to phone and one to router?



I mean micro filter. Just a little bit of cable (5-10cm's) then a box.

Paddy_o_furniture;7445820

With the type of socket you have ( a double master) you don't have … With the type of socket you have ( a double master) you don't have network seperation which the NTE5 allows, so Openreach or your SP should not pass on any charges if it did turn out to be your wiring. No other sockets in the house are in use then? If thats the case open up the socket (yes I know your not meant to) and disconnect all the wiring apart from the one that comes in from outside (it should be a orange white pair or green black if your fed from a pole, if your fed from underground it'll be blue white pair or orange white pair). Do you have any noise on your line?



I dont have a double master..the double socket is upstairs, the one downstairs is just a single socket (i'm actually unsure which is the master socket, just assuming its the one downstairs). No other sockets are in use. I've opened the socket before (was told to do this to look for test socket but there wasnt one) and its just a load of little coloured wires. Dont have any noise on the line.

davidn84;7446135

If i do this the broadband works...its when the phone is plugged into the … If i do this the broadband works...its when the phone is plugged into the splitter it doesnt work unless i'm on the landline.I mean micro filter. Just a little bit of cable (5-10cm's) then a box.I dont have a double master..the double socket is upstairs, the one downstairs is just a single socket (i'm actually unsure which is the master socket, just assuming its the one downstairs). No other sockets are in use. I've opened the socket before (was told to do this to look for test socket but there wasnt one) and its just a load of little coloured wires. Dont have any noise on the line.


Are you fed via a pole or from underground. If your house is from the last 15-20 it's likely to be fed from underground. If it's from a pole look for the cable coming to your house and trace it back to the point in enters.

Original Poster

Paddy_o_furniture;7446217

Are you fed via a pole or from underground. If your house is from the … Are you fed via a pole or from underground. If your house is from the last 15-20 it's likely to be fed from underground. If it's from a pole look for the cable coming to your house and trace it back to the point in enters.



Only built last year...i moved in in October. Appears to be underground as no poles in the area.

[QUOTE=davidn84;7446135]If i do this the broadband works...its when the phone is plugged into the splitter it doesnt work unless i'm on the landline.



surely if its working at the master socket but not at the other socket it must be a damaged cable between the two sockets?

Original Poster

The Fox;7446261

[QUOTE=davidn84;7446135]If i do this the broadband works...its when the … [QUOTE=davidn84;7446135]If i do this the broadband works...its when the phone is plugged into the splitter it doesnt work unless i'm on the landline.surely if its working at the master socket but not at the other socket it must be a damaged cable between the two sockets?



I only use 1 socket in my house. I have four sockets, 3 upstairs and 1 downstairs. I only use the downstairs socket which has a micro filter plugged in and this then has my phone and router plugged into it.

davidn84;7446254

Only built last year...i moved in in October. Appears to be underground … Only built last year...i moved in in October. Appears to be underground as no poles in the area.


If built last year you will have master socket, check close to your door. It's also possible you may have a XNTE
http://www.kitz.co.uk/adsl/images/phone/external_NTE_1.jpg
This is an external master socket, started being fitted to premises in the last year or two. Do you have one of these?

Original Poster

Paddy_o_furniture;7446306

If built last year you will have master socket, check close to your door. … If built last year you will have master socket, check close to your door. It's also possible you may have a XNTE This is an external master socket, started being fitted to premises in the last year or two. Do you have one of these?



I have one of these outside on the front of my house.

But dont have any other sockets anywhere in house.

davidn84;7446386

I have one of these outside on the front of my house.


Thats the last point in the Openreach network, the socket on the other side of the wall to that is your 1st socket. An Openreach engineer will probably only test to the xNte. Don't you have another phone to test, I've just read your post again and understand it as: your ADSL only works when the phone is unplugged or in use, correct?

Original Poster

Paddy_o_furniture;7446418

Thats the last point in the Openreach network, the socket on the other … Thats the last point in the Openreach network, the socket on the other side of the wall to that is your 1st socket. An Openreach engineer will probably only test to the xNte. Don't you have another phone to test, I've just read your post again and understand it as: your ADSL only works when the phone is unplugged or in use, correct?



Yeah that is correct. There isnt a socket on the other side of the wall to that box...but the nearest socket to it is my downstairs socket. Will try different phone if i can find the old phone.

Original Poster

Now sorted...see original post for details. Many thanks for help!!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Win a £100 Amazon Voucher From LoveMyVouchers22
    2. Topcashback Trick or Treat competition60626
    3. Magazine competitions - Issue 41 @ tvchoicemagazine.co.uk1717
    4. daily mail comp - win a trip to queensland - comp closes 8th november, 201777

    See more discussions