Groups

    HELP WITH INTERNET EXPLORER PLEASE

    Hi there i can not open hotukdeals.com(i can visit all other website) on internet explorer(but it open in aol explorer ) it says that Internet Explorer cannot display the webpage
    Most likely causes:
    You are not connected to the Internet.
    The website is encountering problems.
    There might be a typing error in the address.
    if i try firefox it says
    Firefox can't find the server at hotukdeals.com
    * Check the address for typing errors such as
    ww.example.com instead of
    example.com

    * If you are unable to load any pages, check your computer's network
    connection.

    * If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    3 Comments

    Please have a read in this thread, I think it is the same problem:

    hotukdeals.com/ite…-o/

    Anyone having problems try this:

    Open a command prompt: START > RUN > cmd > OK.

    netsh int ip reset c:\resetlog.txt (then press ENTER)

    This will reset you TCP/IP stack in Windows XP and should fix the browsing issue.

    If it still doesnt work check you DNS is right:

    Open a command prompt again and type:

    ping [url]www.hotukdeals.com[/url] (then press ENTER)

    you should see a response like this:

    Pinging [url]www.hotukdeals.com[/url] [85.13.221.162] with 32 bytes of … Pinging [url]www.hotukdeals.com[/url] [85.13.221.162] with 32 bytes of data:Reply from 85.13.221.162: bytes=32 time=32ms TTL=57Reply from 85.13.221.162: bytes=32 time=32ms TTL=57Reply from 85.13.221.162: bytes=32 time=31ms TTL=57Reply from 85.13.221.162: bytes=32 time=31ms TTL=57Ping statistics for 85.13.221.162: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),Approximate round trip times in milli-seconds: Minimum = 31ms, Maximum = 32ms, Average = 31ms



    If not try pinging it's ip address:

    ping 85.13.221.162 (then press enter)

    If that does respond as above then you have a dns issue and you should try this:

    ipconfig /flushdns (then press enter)
    ipconfig /registerdns (then press enter)

    Then try access the site.

    If this fails again then try adding your ISP's DNS servers into your network settings, unfortunately you will need to find your own ISP DNS server addresses by finding their site and looking in their help docs or ringing their tech support.

    Then go in to the properties of the network card and add their DNS entries in.

    Thought you said this was sorted yesterday?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7767453
      2. One thing you've forgotten11
      3. *** Weekly game codes giveaway 188 ***1731
      4. I want to talk about the WEATHER no politics no religion19047181

      See more discussions