Help with MSI Wind Netbook u100 - won't boot up, etc.

Found 16th Nov 2010
Hi. A few days ago my daughter's netbook decided to freeze on us when we tried to open one of a number of different applications. I decided to do a scan in case there were any virus's or spam that were causing the problem. This seemed to improve things - great I thought! She had also been experiencing difficulty with her wireless connection - showed she had an excellent signal but only limited connectivity. So, I set about removing the adapter from Device Manager. It reinstalled successfully but then couldn't connect evenso - kept displaying 'acquiring ip address, etc.'. Any how, another problem was that the screen resolution setting had changed. Once more, i visted the Device Manager and saw under 'montitors' 2 entries both with exclaimation marks against them. I subsequently removed them hoping that they would reinstall as did the wireless adapter. Well, just at that point, my daughter came and retrieved it from me even though I hadn't completed the repair (if I ever was!!). When I finally caught up with her (had a few things to do in meantime), the power had gone on cos she'd be using it on battery. Since then, I have been unable to get anything from it. It just goes in a continual rebooting loop - doesn't matter what open I choose, it reboots back to the same screen - tell about 'Groundhog Day!!'. At the present time, I cannot locate the recovery disc that came with it - yes, that's right, a recovery DISC for a netbook without a disc drive. I had intended to copy it onto a usb or sd card if I can find it but in the meantime, I wondered if anyone can shed any light on this rather frustrating issue. BTW, I checked my emails last night to see when it was that I had bought if from Argos to see if it was still under guarantee - 26.10.2009 no less! Nevermind, eh?! Any thoughts would be gratefully received. Ta.
Community Updates
well if you have tried all the different boot options the only thing to do is buy an external dvd drive (or if you know how to then boot from a usb pen/hard drive) and re install the OS. If you know any one with a disc with same version of the OS you use atm then as long as your COA license is visible you will be ok.
Thanks - ideally, I will have another look for the disc later and try that. Just wondering what's gone on with it in the bigger picture??
A potential break through - I have just remembered reading a thread last night on another website where someone pressed the F3 key at boot up stage and 'hey presto' it sets about a self recovery. Yes, it does mean everything will go back to factory default settings, but I don't see us having much choice here! Hopefully my daughter will see it that way too!!! :-)
we have the same notebook so if you cant find the disc then let me know if you still need it and i could lend you ours (_;).....
Thanks for the offer of the disk - just found ours - F3 recovery process seems to have ground to a halt - progress bar looks complete but no sign of further life. Now looking to xfer the information off of the disc to allow me to put it onto an sd for use with my daughter's netbook - help. Another website mentioned looking for a folder on the drive called USB RESCUE TOOL but I can't trace it and don't know what to do next - any help available out there? Please?
Edited by: "Appledore" 16th Nov 2010
Post a comment

    Top Discussions

    Top Merchants