Found 8th Jan 2010
Trying to connect wirelessly with Thompson router supplied by plusnet at my parents house, can connect with ethernet cable but not wirelessly. Laptop can connect wirelessly elsewhere so know that is not the prob. Have tried pinging the router 4 packets sent 0 received. Plusnet reckon it could be due to the weather or not using primary telephone socket - which I am. Question is can I check that the router works at my house, is the router faulty or is it just bad advice from plusnet and what can i do to resolve the prob as plusnet don't seem to know much. The lights on the router for broadband go on and off intermittently. Hope someone can help me out it is driving me mad.

  1. Misc
  2. Router
Groups
  1. Misc
  2. Router
6 Comments

LOL!! Problem due to weather, they are having a laugh!! :D.

Have you got an ethernet cable? If so, try plugging it to your laptop and router, wait about a minute to obtain an IP address, then try to surf the web, if that works, then your router is working.

Which OS are you using? Also, try this:

i. Click on the Start button in Windows, select Run...
ii. Type in CMD, then enter.
iii. In DOS window, type IPCONFIG /ALL

this should give you an IP for your wired and wireless settings, what are they? Oh, make sure your Wifi is switched.

Let us know, then we can move forward from this point.

Have you tried connecting wirelessly to the router, with the security/encryption turned off? Just to proof that it works (90% of connection problems are caused by the encryption settings).

Original Poster

SUMMONER;7468241

Have you tried connecting wirelessly to the router, with the … Have you tried connecting wirelessly to the router, with the security/encryption turned off? Just to proof that it works (90% of connection problems are caused by the encryption settings).



How do I do this?

pipsqueak;7468447

How do I do this?


What model Thomson router is it please?

Banned

is it a secured connection? if so you have input the security digits? to take the security off you will need to go into your router settings? you dont have pari or anything like that do you? router model

Original Poster

Thanks will try above and get back to you will be tomorrow now before I can do this at my parents though
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Gala Bingo/Games. Deposit £5 get £40 cashback. Quidco - new Gala members11
    2. Has the amount of Apple fanboys increased on the site after the redesign?11
    3. Urgent help needed with travel agent56
    4. Submit Mobile Deals from Comparison sites22

    See more discussions