Help with San Francisco MMS settings please!

6 replies
Found 30th Dec 2010
Is anyone in the know about how to send MMS on the san francisco??
I have it unlocked with a Virgin sim card but cannot send a picture message.
Any help massively appreciated!!

  1. Misc
Groups
  1. Misc
6 Comments

Original Poster

Thanks v much!! will try tomorrow.

Original Poster

Right next prob!!
Ive got internet connected using above link, but still cant send/receive MMS.
Anyone know the settings for these?

Ta!

Hi, these settings should work for both data and MMS.

Just change the current APN you have to the following: -

Name = Virgin Mobile UK
APN = goto.virginmobile.uk
Proxy = Not Set
Port = 8080
Username = wap
Password = wap
Server = Not Set
MMSC = http://mms.virginmobile.co.uk:8002
MMS Proxy = 193.030.166.002
MMS Port = 8080
MMC = 234
MNC = 30
Authentication Type = Not Set
APN Type = default,mms

Edited by: "maid020279" 1st Jan 2010

Original Poster

Wow! Sorted.
Thank you very much!!!!!

I spent last night pulling my hair out trying all permutations of the APN settings fro Virgin Media.

This morning I have up and used a different ROM and it worked no problems at all!!!!!!!!!!!!!!!!!!

(Didn't even have to enter APN details, just selected the Virgin Media one that was present.)

Bad ROM was: r.03_update_de_softened_blade_signed

Good ROM is: flb_froyo_blade_r5a
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Without giving away your age, name three things that remind you of when you…4378
    2. I want to talk about the WEATHER no politics no religion19247617
    3. 5 Letter Scrabble Game52322855
    4. word association Game74244904

    See more discussions