Found 7th May 2010
Hi, I've got a Toshiba laptop and when I'm busy doing something the cursor turns into a little scroll bar and the page starts to scroll up and down.
Can anyone help me to turn this off, it's driving me nuts!

Rep for help! ;o)

PS. I don't use a mouse, just the pad.

12 Comments

Banned

stop leaning on the pad

Original Poster

jubbyme;8552490

stop leaning on the pad



It's not that.

checked for viruses/spyware?

Original Poster

awoodhall2003;8552551

checked for viruses/spyware?



I've only had it 4 weeks, and it's been doing it since new.

do you have a mouse? if so use that for a bit and see if it does it with that, if it works fine then possibly a problem with your pad

just guessing.....

gratisaja;8552572

do you have a mouse? if so use that for a bit and see if it does it with … do you have a mouse? if so use that for a bit and see if it does it with that, if it works fine then possibly a problem with your padjust guessing.....



or when you do a certain thing on the pad could be a shortcut for scroll bar

i also use a toshiba laptop, its when you move up down the right side of the pad, it quickly scrolls up or down, and when you move across the bottom of the pad, you can quickly scroll across

Original Poster

Boogly1;8552661

i also use a toshiba laptop, its when you move up down the right side of … i also use a toshiba laptop, its when you move up down the right side of the pad, it quickly scrolls up or down, and when you move across the bottom of the pad, you can quickly scroll across



Thanks! I hadn't realised that it happens with only certain parts of the pad!
Any idea if it can be turned off?

Original Poster

Thanks for help everyone, Rep given

Banned

on the bottom right there is a icon for the touch pad, click on that, go into settings and turn off edge scrolling

Original Poster

jubbyme;8552813

on the bottom right there is a icon for the touch pad, click on that, go … on the bottom right there is a icon for the touch pad, click on that, go into settings and turn off edge scrolling



Thanks! That's exactly what I needed! although I can't find anything in the control for the pad about edge scrolling? Any ideas?

Just found it!! Thanks for all your help :thumbsup:

boardingnuts;8552808

Thanks! I hadn't realised that it happens with only certain parts of the … Thanks! I hadn't realised that it happens with only certain parts of the pad!Any idea if it can be turned off?



My toshiba is exactly the same. using a mouse eliminates the problem, or just used to using the centre of pad.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Which wall design do you like best?89
    2. word association Game74244939
    3. 5 Letter Scrabble Game52522901
    4. Add one, leave one game54415485

    See more discussions