Help with Vostro 1500. Optical drive not showing.

4 replies
Found 29th Feb 2008
All was fine last night when I shut the laptop down as I had been using the DVD drive, but when I booted it up today the drive is no longer showing under my computer or device manager, the eject button doesnt work either, its just like its no longer there! Any ideas guys?

  1. Misc
  2. Dell
Groups
  1. Misc
  2. Dell
4 Comments

Try a system restore, although not ejecting does sound a little hardware'ish. You using Windoze XP...?

Banned

Was it a cold reboot or out of hibination?

Try a cold reboot and then check system devices in control panel to see if it shows up. If it doesnt, check the connections if accessible. If that fails, call Dell !!!!

(Cant see the point of a system restore!)

Original Poster

Shambles;1652161

Try a system restore, although not ejecting does sound a little … Try a system restore, although not ejecting does sound a little hardware'ish. You using Windoze XP...?


tried a system restore as I had installed windows updates night before just icase there was a conflict. And the os is vista.

guv;1652204

Was it a cold reboot or out of hibination?Try a cold reboot and then … Was it a cold reboot or out of hibination?Try a cold reboot and then check system devices in control panel to see if it shows up. If it doesnt, check the connections if accessible. If that fails, call Dell !!!!(Cant see the point of a system restore!)


From a cold reboot, removed drive and pushed it back in to make sure it wasnt that still not showing under device manager.

Anyone have a freephone number for Dell support?

Banned

01344 373727

saynoto0870.co.uk is your friend!

no freephone numbers though
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The never ending counting with pictures thread !4604818
    2. Anyone else bored of video gaming58
    3. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769501
    4. word association Game74244919

    See more discussions