Groups
    EXPIRED

    Help with washing machine please

    recently moved house and my machine always used to run on a cold run, now in my new house it runs on hot water does anyone know how I can get it to run on a cold run again its a zanussia

    20 Comments

    someone piped it up to the hot supply by mistake?

    Banned

    Change the feed taps at the back

    Do you mean you washed all your clothes in cold water but can only wash them in hot now?

    Original Poster

    kungfu;5208220

    someone piped it up to the hot supply by mistake?



    only have one supply I think

    Kellie + Paisley;5208279

    only have one supply I think



    its possibly a hot only supply then , turn the boiler off when u wanna do a cold wash so it cant heat the water as its goin in

    Banned

    Kellie + Paisley;5208279

    only have one supply I think



    You will always have a cold water supply, as some washing machine's only need a cold water supply, whereas some require hot and cold. I would pressume the cold water supply tap is there somewhere. If not cold water supply hoses are easy to fit and fairly cheap. They do one in B&Q for £8.99 I think

    Original Poster

    sculpturatus;5208223

    Change the feed taps at the back


    all the way?
    RedIron;5208229

    Do you mean you washed all your clothes in cold water but can only wash … Do you mean you washed all your clothes in cold water but can only wash them in hot now?



    its never run on a cold wash in my new house only hot , washed OH's Scotland top and ruined it so need to get it sorted

    Banned

    Kellie + Paisley;5208332

    all the way?



    Eh? The feed will be from the hot water feed, change it over to the cold water feed.

    Kellie + Paisley;5208332

    all the way?its never run on a cold wash in my new house only hot , … all the way?its never run on a cold wash in my new house only hot , washed OH's Scotland top and ruined it so need to get it sorted



    OK, what you need to do is pull the machine out, check what hoses it has going into it, it will be either blue or blue & red.

    If it's blue only and your machine wont do a cold wash it's likely that your machine is faulty.

    If you have blue & red check the tap for the cold inlet is fully open and that there are no kinks in the pipe.

    Original Poster

    sculpturatus;5208398

    Eh? The feed will be from the hot water feed, change it over to the cold … Eh? The feed will be from the hot water feed, change it over to the cold water feed.



    I only have a cold feed tap

    Original Poster

    RedIron;5208400

    OK, what you need to do is pull the machine out, check what hoses it has … OK, what you need to do is pull the machine out, check what hoses it has going into it, it will be either blue or blue & red. If it's blue only and your machine wont do a cold wash it's likely that your machine is faulty.If you have blue & red check the tap for the cold inlet is fully open and that there are no kinks in the pipe.



    its blue looks like I will have to buy new one will rep you all soon

    Kellie + Paisley;5208648

    its blue looks like I will have to buy new one will rep you all soon



    First check the blue hose from the back of the machine is actually providing cold water.

    Turn the tap off, disconnect the pipe from the back of the machine and put it in a bucket. Turn the tap on.

    If the water is hot you've just connected the pipe to the wrong tap.

    follow the hose from the machine to the pipes. There should be a little tap.
    Is there a similar tap on the cold pipe. (if you can feel the pipes, you can tell which one is which.)

    If there is a tap on the cold pipe, ....turn the tap off on the hot,..... screw the hose off and put it on the cold tap.....Turn the tap on slowly to make sure there is no leaks.
    Make sure you dont lose the black rubber washer inside the hose.

    Original Poster

    RedIron;5208699

    First check the blue hose from the back of the machine is actually … First check the blue hose from the back of the machine is actually providing cold water. Turn the tap off, disconnect the pipe from the back of the machine and put it in a bucket. Turn the tap on. If the water is hot you've just connected the pipe to the wrong tap.



    water starts getting hotter I only have 1 tap connection

    Banned

    Kellie + Paisley;5208872

    water starts getting hotter I only have 1 tap connection



    then it is tapped into your hot water supply, can you not see which pipe it is on?


    you should never have a cold fill only machine plumbed into a hot water supply

    Kellie + Paisley;5208872

    water starts getting hotter I only have 1 tap connection



    That's your problem then

    You will have a cold supply somewhere, I presume your washing machine is in your kitchen if so it usually goes onto the same pipe that your sink is connected to.

    So look under your sink and follow the pipe from the cold tap back and you will find another connection on there somewhere.

    Original Poster

    RedIron;5209075

    That's your problem thenYou will have a cold supply somewhere, I presume … That's your problem thenYou will have a cold supply somewhere, I presume your washing machine is in your kitchen if so it usually goes onto the same pipe that your sink is connected to.So look under your sink and follow the pipe from the cold tap back and you will find another connection on there somewhere.



    oh my I found it thank you so such saved me loads of money

    Kellie + Paisley;5209380

    oh my I found it thank you so such saved me loads of money



    No problems at all, i'm glad I could help :thumbsup:

    Banned

    Kellie + Paisley;5208872

    water starts getting hotter I only have 1 tap connection



    So you only have a cold water feed. But the water gets too hot in the machine. The machine will heat the water up, its part of the routine. You set what temperature your machine will work at on the front of the machine. Unless you think it is overheating the water which would suggest your thermastat (in the machine) is defective

    Banned

    sculpturatus;5240378

    So you only have a cold water feed. But the water gets too hot in the … So you only have a cold water feed. But the water gets too hot in the machine. The machine will heat the water up, its part of the routine. You set what temperature your machine will work at on the front of the machine. Unless you think it is overheating the water which would suggest your thermastat (in the machine) is defective



    she had it feeding from hot water supply
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. So Brexit isn't going how a lot of Brexiters thought it would2490
      2. Asda having major issues with deliveries today22
      3. Cat Chat76733
      4. It is a Yorkshire pudding wrap.1014

      See more discussions