Groups

    Help with Wireless

    I have been using my netbook with wireless broadband with no problems up to now.

    I have a good signal, but when I put in the WEP key it is not recognising the code. As far as I am aware, the code does not change and I am using the same code as when I set the netbook up originally.

    Any ideas?

    5 Comments

    Banned

    you need to make sure ur using the same security as your router mate......have you updated to win 7 or changed anything for this to happen?

    i had same after my upgrade the other day

    i was using wpa2 but it changed back to wep........had to muck around a little

    Log into your router and check wep look under router to see 192.xx.xx.xx.xx to enter into browser to view router setup or if upnp enable and is allowed open up network places and look for the device there eg your router( an icon of a computer with planet behind) double click it and provide password if needed/asked look under wireless tab in router setup to view wep/ SSID

    If you changed SSID in router and the xp/vista/w7 config/connection has the previous SSID in then change it to match also

    Original Poster

    casparwhite;6693673

    you need to make sure ur using the same security as your router … you need to make sure ur using the same security as your router mate......have you updated to win 7 or changed anything for this to happen?i had same after my upgrade the other dayi was using wpa2 but it changed back to wep........had to muck around a little



    dcx_badass;6694190

    You shouldn't have to choose on the PC, I've set up loads and its auto … You shouldn't have to choose on the PC, I've set up loads and its auto known the security type.



    dontasciime;6694470

    Log into your router and check wep look under router to see … Log into your router and check wep look under router to see 192.xx.xx.xx.xx to enter into browser to view router setup or if upnp enable and is allowed open up network places and look for the device there eg your router( an icon of a computer with planet behind) double click it and provide password if needed/asked look under wireless tab in router setup to view wep/ SSIDIf you changed SSID in router and the xp/vista/w7 config/connection has the previous SSID in then change it to match also



    Cheers! There was a tick in 'Access Control On' with no devices listed. I took the tick out, and it works. Thanks for all the help!!!!!

    Original Poster

    Rep added to all.

    Thanks again!

    While you're in there you probably want to change WEP to WPA2. WEP and WPA aren't that secure any more.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. 75% off Sky TV for existing customers. Only works when you call the specifi…17866384
      2. *** Weekly game codes giveaway 188 ***1630
      3. So Brexit isn't going how a lot of Brexiters thought it would28104
      4. It is a Yorkshire pudding wrap.1116

      See more discussions