Groups

    help...can't get avatars to work

    Hi, can anyone help, I accidentally deleted my avatar and have been trying to add a new one, but everything I try comes up as a either invalid or a white box with a red square in it.
    I am sure it is undersize...I have also tried non animated avatars without luck...what am I doing wrong?

    i227.photobucket.com/alb…gif

    9 Comments

    It's the file size that's too big, yours is 20kb the site limit for avatars is 19.5kb

    Original Poster

    Thanks, when I click properies it says it is 19.1...how did you get 20...I have tried it under firefox and avant

    Agent_Silver;1362559

    Thanks, when I click properies it says it is 19.1...how did you get … Thanks, when I click properies it says it is 19.1...how did you get 20...I have tried it under firefox and avant



    You are right

    Size: 19.0 KB (19,470 bytes)

    Size on disc: 20.0 KB (20,480 bytes)

    From experience of animated avatars on here anything that shows up as over 19.5 KB in My Computer doesn't work.

    Before the site was updated it just showed oversize animated avatars as a still but I don't know what it does with them now.

    Original Poster

    Thanks, have to find one smaller, tried resizing but became static....find one at 80x80 and 19kb or less....wish me luck
    Thanks very much for the help so far.

    Try this one

    http://i149.photobucket.com/albums/s60/jamesceekay/xwing60.gif

    Original Poster

    I have tried the resized image you produced, uploaded it from my desktop. and from photobucket, through firefox, through ie7 and through avant...nothing...on ie/avant I get a white box red X, in firefox, I get nothing, on all of them if I choose from desktop it appears to upload but nothing shows, I have again tried it with very basic gifs and nothing....frustrating

    i227.photobucket.com/alb…gif

    That one should work (it's 19 KB) but doesn't

    I've just tried with my normal animated avatar which is only 7 KB and that doesn't work either (it used to!!!!)

    It's obviously a bug in the updated site

    Original Poster

    aha, thanks barneydog....sorry, looks like your Avatar is now beggared...I noticed a few xhristmas ones around mind you...right wheres the contact us button....still getting used to the new site! Progress!

    hi, i only joined today, i cant get one to work either, so if you figure it out could you let me know please? thanks.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Microsoft Gamescom - Possibly more free games / Project Scorpio711
      2. Find out how good your GP surgery is33
      3. The HUKD Student Discount code sharing thread (most codes on Unidays are si…6541246
      4. What do you feel like whinging about today?1917259

      See more discussions