Help...please...Memory devices won't work in front USB ports!!

27 replies
Found 16th Aug 2010
A ****** at my workplace has managed to disable my front usb ports from accepting any memory devices.
I came into work this morning and neither my phone nor my memory stick work in the front usb ports.
I tried plugging them in the back and they work.
Out of curiosity I plugged the keyboard into one of the front usb ports and it works.

So.....how do I change it so my memory stick and phone work in the front usb ports?
Would a system restore work or doesn't that work on hardware stuff?

Thanks!

  1. Misc
  2. RAM
  3. USB
Groups
  1. Misc
  2. RAM
  3. USB
27 Comments

Original Poster

every single one?

http://www.sumario.co.uk/image/151_3337.jpeg

so do the memory sticks/phone work again?

Original Poster

lanc_red

so do the memory sticks/phone work again?



They work in the back USB ports but not in the front ones.

Seen this happen a lot , if people just unplug the pendrives/flashdrives without closing the device down .There meant to be plug and play , but just by pulling them out can disable the ports .
Sometimes my external drives dont work with the front ports ,yet work fine in the back ones , I think it's down to power .............not enough .Just buy an USB extension cable or two and plug them into the rear ports , the rear ports supply more power , as there directly connected to the motherboard.

has your company adopted a new policy that front usb ports are disabled for 'unknown' hardware?

Original Poster

ricko

Seen this happen a lot , if people just unplug the pendrives/flashdrives … Seen this happen a lot , if people just unplug the pendrives/flashdrives without closing the device down .There meant to be plug and play , but just by pulling them out can disable the ports .Sometimes my external drives dont work with the front ports ,yet work fine in the back ones , I think it's down to power .............not enough .Just buy an USB extension cable or two and plug them into the rear ports , the rear ports supply more power , as there directly connected to the motherboard.



I know that this has been done on purpose. it wasn't an accident.

Original Poster

lanc_red

has your company adopted a new policy that front usb ports are disabled … has your company adopted a new policy that front usb ports are disabled for 'unknown' hardware?



Haha nope. There's just this one guy who likes to feel in charge.

work and don't try and circumvent security policies in place for a reason.

King of Thieves

Haha nope. There's just this one guy who likes to feel in charge.



so he has then......good luck.

Original Poster

Alfonse

work and don't try and circumvent security policies in place for a reason.



There are no security policies about memory devices. The USB ports on every other PC work, mine also worked as of last week.
Although I can't prove it I know one guy in the office has somehow disabled my front usb ports from accepting memory devices. I know it was him because he made a remark about it last week.

Original Poster

whatsThePoint

Reinstall usb drivers, go into device manager to uninstall them



Thanks for the advice. I've reinstalled every one but it didn't make a difference.

...Any other ideas?

King of Thieves

There are no security policies about memory devices. The USB ports on … There are no security policies about memory devices. The USB ports on every other PC work, mine also worked as of last week.Although I can't prove it I know one guy in the office has somehow disabled my front usb ports from accepting memory devices. I know it was him because he made a remark about it last week.



lol good company then, if there are no security polices regarding USB memory devices. The networks deserves to die then

Hmmm... whenever I have seen this at a work place I have just navigated there on my own....

ie, go to my computer, and in the address bar type e:\ or f:\ etc...

Original Poster

whatsThePoint

1. Click Start, and then click Run.2. In the Open box, type regedit, and … 1. Click Start, and then click Run.2. In the Open box, type regedit, and then click OK.3. Locate, and then click the following registry key:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UsbStor4. In the right pane, double-click Start.5. In the Value data box, type 3, click Hexadecimal (if it is not already selected), and then click OK.



Already has 3

Original Poster

s2rocks247

Hmmm... whenever I have seen this at a work place I have just navigated … Hmmm... whenever I have seen this at a work place I have just navigated there on my own....ie, go to my computer, and in the address bar type e:\ or f:\ etc...



Didn't work

Original Poster

dontasciime

http://support.microsoft.com/kb/817900use the fix it



Tried them all didn't work

Seems to me like they've been disabled in the BIOS.
Best bet is to boot into it and take a look. Different PCs have different BIOS menus but the option to disable front USB ports should be obvious. I know from experience that with Dell PCs it is easy to find.

Original Poster

B1zarr0Prim3

Seems to me like they've been disabled in the BIOS.Best bet is to boot … Seems to me like they've been disabled in the BIOS.Best bet is to boot into it and take a look. Different PCs have different BIOS menus but the option to disable front USB ports should be obvious. I know from experience that with Dell PCs it is easy to find.



Now you're going over my head lol. Could you possible give me step by step dummy instructions or is it too complex?

Steps to enter bios are
1. turn off pc
2. turn pc back on
3. on the first screen you see you should see something like "press xx to enter setup" (xx = button to press, usually F1, Del)
4. Look for a menu that has Front USB ports in it (menus vary so I can't be too exact)
5. If Front usb ports are disabled then enable them
6. Save changes and exit
The computer will then restart and boot as normal.

Be aware that the bios controls everything in your computer. Making random changes can be dangerous to the computer. If you're not sure you want to do this then you'd be best asking somebody with the technical know how to take a look.

Hmm... for some reason I missed the part where you said that the keyboard worked in the front. Ignore me. Sorry about that.
Edited by: "B1zarr0Prim3" 16th Aug 2010

if a usb keyboard works in front usb port there is no need to enter bios
Edited by: "dontasciime" 16th Aug 2010

dontasciime

if a usb keyboard works in front usb port there is no need to enter bios



I didn't see that line to begin with. Selective reading at work there.

Original Poster

So it's not BIOS settings then. Thanks anyway

Anyone has any other idea or do I just have to be content with using the back usb ports?

Have you tried your flash pen in a computer recently ? can you try them in one of the other computers there and do they def still work

Turn off the PC
Open the box
Connect the front USB ports again

I feel the quick & dirty way of disabling front USB ports is to just unplug them (_;)

Original Poster

dontasciime

Have you tried your flash pen in a computer recently ? can you try them … Have you tried your flash pen in a computer recently ? can you try them in one of the other computers there and do they def still work



Tried that, it worked in every PC I tried.
Plus it still works in the back of mine.

Original Poster

2scoops2

Turn off the PCOpen the boxConnect the front USB ports againI feel the … Turn off the PCOpen the boxConnect the front USB ports againI feel the quick & dirty way of disabling front USB ports is to just unplug them (_;)



I don't think the USB ports are disconnected since the keyboard and mouse can work in them?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Netflix - UHD - £3/m33
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7769609
    3. #KoemanIn, Thank You Koeman for trying to get Everton relegated!1115
    4. Stock informer33

    See more discussions