Expired

High Ping, Xbox live unplayable

Banned 70
Found 9th Jan 2010
In the christmas period 24th-30th the ping was very high 180-500. I've come back to this internet and the ping yesterday was 350 and the packet loss 20%. Not too bad now, still too high for online gaming though, anyone know why ?

With : Virgin Media
Connection : 10MB
Netgear router
SW20 Area

No constant ping, jumping around everywhere, think this is the jitter

**Like to thank everybody for their help, wouldn't have a clue without it**

69 Comments

Original Poster Banned

Reserved for pingtest results

Server 1 London > Maidenhead

http://www.pingtest.net/result/7446134.png

http://www.pingtest.net/result/7446486.png

Server 2 London > Milton Keynes

http://www.pingtest.net/result/7446199.png

http://www.pingtest.net/result/7446545.png

Speed test London > London

http://www.speedtest.net/result/677262309.png

Original Poster Banned

You can see the ping varies so much every test, not sure what the cause of this could be ?

call virgin and complain about the packet loss
and expect them to ask you to do stupid things, just say yes tried that to everything until they accept the fact that there is a problem on their end

The answer is right there ! Jitter ! Bad quality line ? Not got the filters in ? Filter broken ?

http://www.pingtest.net/result/7446865.png

Original Poster Banned

iNSOMANiAC;7486751

The answer is right there ! Jitter ! Bad quality line ? Not got the … The answer is right there ! Jitter ! Bad quality line ? Not got the filters in ? Filter broken ?



Filters ? Explain please

ryman1000;7486822

Filters ? Explain please



Filters are for ADSL. Not cable.

Original Poster Banned

Packet loss was at 2% a minute ago, ping around 50, shoots back up to this for no reason

http://www.pingtest.net/result/7447602.png

http://www.pingtest.net/result/7447694.png

Original Poster Banned

deathtrap3000;7486855

Filters are for ADSL. Not cable.



Ok, irrelevant then

Sloth/Mod

Could be Virgin throttling your line or the wrong db connector in the back of your modem.

Original Poster Banned

Syzable;7487029

Could be Virgin throttling your line or the wrong db connector in the … Could be Virgin throttling your line or the wrong db connector in the back of your modem.



db connector ? Theres only one connection if this is what your refering to, or is this the wire ?
Forgive my lack of knowledge on this subject

Original Poster Banned

Recent results

1/9/2010 8:02 PM GMT 94.172.28.196 Maidenhead 127 ms 188 ms 8% F (1.78) 1/9/2010 8:02 PM GMT 94.172.28.196 Maidenhead 160 ms 171 ms 21% F (1.00) 1/9/2010 8:01 PM GMT 94.172.28.196 Maidenhead 103 ms 115 ms 26% F (1.00) 1/9/2010 7:59 PM GMT 94.172.28.196 Maidenhead 103 ms 114 ms 12% F (2.12) 1/9/2010 7:57 PM GMT 94.172.28.196 Maidenhead 80 ms 74 ms 8% D (3.17) 1/9/2010 7:54 PM GMT 94.172.28.196 Rotterdam 71 ms 76 ms 1% C (4.01) ~ 200 mi Open
1/9/2010 7:53 PM GMT 94.172.28.196 Rotterdam 47 ms 34 ms 6% D (3.83) ~ 200 mi Open
1/9/2010 7:48 PM GMT 94.172.28.196 Milton Keynes 49 ms 31 ms 1% B (4.28) ~ 50 mi Open
1/9/2010 7:47 PM GMT 94.172.28.196 Maidenhead 90 ms 54 ms 2% C (4.00) 1/9/2010 7:44 PM GMT 94.172.28.196 Milton Keynes 212 ms 302 ms 7% F (1.00) ~ 50 mi Open
1/9/2010 7:43 PM GMT 94.172.28.196 Maidenhead 114 ms 126 ms 2% D (3.23) 1/9/2010 7:41 PM GMT 94.172.28.196 Maidenhead 99 ms 107 ms 2% D (3.50) 1/9/2010 7:38 PM GMT 94.172.28.196 Maidenhead 83 ms 84 ms 0% D (3.99) 1/9/2010 7:34 PM GMT 94.172.28.196 Maidenhead 84 ms 77 ms 2% D (3.84) 1/9/2010 7:33 PM GMT 94.172.28.196 Maidenhead 106 ms 113 ms 0% D (3.64) 1/9/2010 7:33 PM GMT 94.172.28.196 Maidenhead 57 ms 35 ms 4% C (4.02) 1/9/2010 7:32 PM GMT 94.172.28.196 Maidenhead 151 ms 68 ms 0% D (3.84) 1/8/2010 9:26 PM GMT 94.172.28.196 Milton Keynes 315 ms 474 ms 20% F (1.00) ~ 50 mi Open
1/8/2010 9:24 PM GMT 94.172.28.196 Maidenhead 121 ms 160 ms 22% F (1.00) 1/8/2010 9:24 PM GMT 94.172.28.196 Maidenhead 159 ms 172 ms 9% F (1.67) 1/3/2010 6:57 PM GMT 94.172.28.196 Maidenhead 71 ms 49 ms 3% C (4.02) 1/3/2010 6:56 PM GMT 94.172.28.196 Maidenhead 70 ms 54 ms 6% D (3.66) 12/30/2009 8:53 PM GMT 94.172.28.196 Milton Keynes 82 ms 69 ms 0% C (4.11) ~ 50 mi Open
12/30/2009 8:41 PM GMT 94.172.28.196 Milton Keynes 85 ms 75 ms 4% D (3.63) ~ 50 mi Open

http://www.pingtest.net/result/7450510.png

Original Poster Banned

Is the upload speed, normal. 10 Seems pretty low, can anyone post theirs on a similar 10mb connection

Wireless of wired?

http://www.speedtest.net/result/677319752.png

This is on a 8mb connection.

MarzBarz;7487404

]This is on a 8mb connection.


It's wrong

Original Poster Banned

MarzBarz;7487404

This is on a 8mb connection.



Obviously very bad upload then, hence the varying ping. When I download from the server the ping is good and decreases, and when I upload its very bed. Think i've found the issue :thumbsup: Thanks everyone for your help, now the problem, what causes me to have such bad upstream :roll:

Original Poster Banned

Paddy_o_furniture;7487420

It's wrong



:x Didnt notice the excessive download. Somebody post their upload please

ryman1000;7487447

:x Didnt notice the excessive download. Somebody post their upload please


His result is for ADSL, your on cable. You won't exceed 24 Mb/s on ADSL (of any sort) and to get the full 24 you'd need to live in the telephone exchange

http://www.pingtest.net/result/7451446.png

http://www.pingtest.net/result/7451627.png
and I'm on a longish line 50db

Original Poster Banned

Can people post upload results please :thumbsup:

[url]www.speedtest.net[/url]

Original Poster Banned

Definately upload. Ping remains steady at the download stage (30ish) the jumps to about 200 on what I assume is upload

Original Poster Banned

Anybody are uploads normal in comparison ?

http://www.speedtest.net/result/677373165.png

http://www.pingtest.net/result/7455854.png

Virus trojan?
Bittorrent, Limewire etc?
Other family members on pc's ?

This was at peak time over 54mbit wireless that i can get max of 17mbit over the lan

http://www.pingtest.net/result/7457331.png
http://www.speedtest.net/result/677395592.png

Original Poster Banned

Shonk;7488584

Virus trojan?Bittorrent, Limewire etc?Other family members on pc's ?This … Virus trojan?Bittorrent, Limewire etc?Other family members on pc's ?This was at peak time over 54mbit wireless that i can get max of 17mbit over the lan



Utorrent and frostwire both closed when I did tests, could be a virus will run tests, recently got a new pc with windows 7 so not sure how a virus would have gotten on the pc

your upstream test at speedtest.net confirms to me that you are uploading something
hence the bad ping and packet loss

you have something running in the background for sure
on one of your pc's connected to the net

if you cant find it have a friend who know's what they are doing look at it

completley close anything that uses the net
messenger
ie
firefox etc
leave it for a min then type netstat in a command prompt
it will tell you any open network connections

Shonk;7490605

your upstream test at speedtest.net confirms to me that you are uploading … your upstream test at speedtest.net confirms to me that you are uploading somethinghence the bad ping and packet lossyou have something running in the background for sureon one of your pc's connected to the netif you cant find it have a friend who know's what they are doing look at itcompletley close anything that uses the netmessenger ie firefox etcleave it for a min then type netstat in a command promptit will tell you any open network connections



It could just mean the return path on the cable is getting interference causing slow upload speed and packet loss. More than likely to not have anything to do with a virus/trojan.

http://www.pingtest.net/result/7485459.png

This is cable not adsl
he's uploading
there's one easy way for him to check your theory
log into 192.168.100.1
and check if upstream transmit power is 60db
if it is you may be right
anything under and your wrong

deathtrap3000;7490729

It could just mean the return path on the cable is getting interference … It could just mean the return path on the cable is getting interference causing slow upload speed and packet loss. More than likely to not have anything to do with a virus/trojan.

Signal to Noise Ratio 38 dB
Power Level -1 dBmV

Upstream
Frequency 34000000 Hz Ranged
Power Level 45 dBmV

paste me yours

Shonk;7493874

This is cable not adsl



Yeh I know that, I was the one that pointed that out in the first place.

Original Poster Banned

Ok heres a list of open programs, not expecting any of you to trawl through it but you might notice an obvious thing. Will do some of the other tests suggested and see what happens

i46.tinypic.com/2vl…jpg (you'll have to zoom, biggest I could get it)

http://i46.tinypic.com/2vl7k2r.jpg

Original Poster Banned

Shonk;7493874

This is cable not adslhe's uploadingthere's one easy way for him to check … This is cable not adslhe's uploadingthere's one easy way for him to check your theorylog into 192.168.100.1and check if upstream transmit power is 60dbif it is you may be rightanything under and your wrong



Connected to 192.168.100.1 just gave me mac address, serial etc.... Tried to connect to my ip through the browser and just get "this link is broken" , why isn't this working :?

http://www.speedtest.net/result/678036745.png

http://www.pingtest.net/result/7511246.png

http://www.pingtest.net/result/7511446.png

http://www.speedtest.net/result/678039131.png

Original Poster Banned

@dontasciime

Thanks for the effort, but no more ping tests please, had enough comparisons already :thumbsup:

Original Poster Banned

CMD Results as suggested by shonk. Closed chrome the only program I could see open, avira was still running tests, and facebook sidebar app was still open. Some connections look conspicuous though anyone know if its all above board ?

http://i47.tinypic.com/35aqkr4.jpg

http://www.speedtest.net/result/678039122.png
http://www.pingtest.net/result/7512045.png

There are a number of computers connected to the network and I cant be bothered to see what they are doing.

Same connection here as you

Sorry, commenting is no longer available on this discussion.

Top Discussions
  1. The term 'Smart TV'33
  2. boiler / radiator - quote - is this a good deal?55
  3. Gibraltar/Falkland Islands/Channel Islands circulated coins - where can I b…11
  4. Spotify, Apple, or Google Play Music?77

See more discussions