hisense update and sound

5
Found 25th Jul
anyone else noticed a problem, my TV was updated a week ago and i noticed when it was run thought TV out optical too audio amp, there now a slight delay like a poorly video and , ever since update.

its just the audio out of tv

as audio out of ps4 works fine.

tv is hisense 50m5500
Community Updates
AskHisense
5 Comments
Is there not a slider in settings for audio delay? Maybe find it and play with that?


Edit, meant to say tv settings.
Edited by: "mrty" 25th Jul
Look here. Audio delay
mrty2 h, 11 m ago

Look here. Audio delay


i believe so but it more messing around when update should not do that, , as i might have to do it for all device
Well as the sound is OK through the Xbox the logical conclusion is that it's the amp that's got a wrong setting. If you change the sync delay on the TV the X box will be shot to hell.
Is there any setting on the amp? Do you watch TV directly on the TV or via Sky/set top box / freesat?
mrty58 m ago

Well as the sound is OK through the Xbox the logical conclusion is that …Well as the sound is OK through the Xbox the logical conclusion is that it's the amp that's got a wrong setting. If you change the sync delay on the TV the X box will be shot to hell.Is there any setting on the amp? Do you watch TV directly on the TV or via Sky/set top box / freesat?


it has two optical going to it, the direct one from ps4 to it is fine, as it always has been.

the other is Nvidia shield, which don't have it's only optical output, and the amp is not 4k passthouh.

so it goes from TV optical raw output to amp and anyone sound coming from that one is out of synch and the only thing changed was the tv updated.

i find a support number for hisense in hope there bring a fix to update
Post a comment
Avatar
@
    Text

    Top Discussions