Hive active heating help??

10
Found 15th Jan
Hi I’m new to hive, with our old boiler and thermostat I could set the heating to turn off every night at 10pm. I have a hive schedule set up so that every night at 10pm the temp is 8 degrees which in effect should turn the boiler off. However when I’ve put the boiler on manually the schedule doesn’t kick in and turn the boiler off at 10pm. Any ideas?
Community Updates
AskFinance & Utilities
10 Comments
mod
Hi @nala375 - I think when you manually use Hive, it knocks the schedule off.

You might need to reactivate the schedule each time, though I'm sure somebody with a greater technical knowledge can help out shortly!

I only use it manually, as the scheduling seems a bit faffy.

Hive support are pretty active on Twitter, if you have an account
Edited by: "HutchAW" 15th Jan
Original Poster
Thank you. I forgot to turn the heating off last night and it was on all night this will happen a lot if it doesn’t automatically switch itself off according to the schedule
Set your schedule up on a pc, it's so much easier. You should use boost to change the temp if it's not warm enough. When you use boost it reverts back to schedule after boost duration which can be set to 1hr, 2hr etc


I actually use Echo dot and just say Alexa boost heating, and it does so for 1 hour to 22 degrees.


33070580-otHT2.jpg
Edited by: "OllieSt" 16th Jan
The manual setting will probably override your schedule setting in a rock paper scissors kinda way. Have you set up the text control? If you're in bed and realise you have left it on manual, you can just text HEAT AUTO and it will revert to your schedule. I don't have mine on schedule as I work odd shifts so just text it to come on when I leave work. Works brilliantly and is easier than the app. Easy enough to set up via Settings - Text Control for one or more numbers.
I use Macrodroid on my phone to send a text HEAT OFF to Hive at 9pm and also 10pm every night, just in case I ever forget to turn the manual mode off at bedtime.

I send it twice as a belt and braces safeguard.
Edited by: "terriclarkfan" 16th Jan
Original Poster
Set a boost for 2 hours at temp 22. Alexa is fine when I say ‘set the heating to 20’ etc however it won’t respond to boost, just sends something to Alexa app to link account which then doesn’t work arghhh
OllieSt14 h, 19 m ago

Set your schedule up on a pc, it's so much easier. You should use boost …Set your schedule up on a pc, it's so much easier. You should use boost to change the temp if it's not warm enough. When you use boost it reverts back to schedule after boost duration which can be set to 1hr, 2hr etcI actually use Echo dot and just say Alexa boost heating, and it does so for 1 hour to 22 degrees.[Image]


Which skill do you use for Alexa or do you use both?
It's just whenever i ask Alexa to boost the heating she says cannot find the device.
Original Poster
Hi This was the same for me I was trying to link the skill ‘hive with boost’ anyway I disabled skill then enabled skill and now Alexa boosts my heating on request
stefromuk1 h, 30 m ago

Which skill do you use for Alexa or do you use both?It's just whenever i …Which skill do you use for Alexa or do you use both?It's just whenever i ask Alexa to boost the heating she says cannot find the device.


Try saying 'Alexa ask hive to boost the heating'
Yea, when you switch to manual it stays there until you physically switch it back to schedule. We had heating and hot water on all night one day last week. Whoops. Learning curve!
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants