Groups

    Home broadband ADSL phone, technical help please

    Any broadband phone gurus able to help me please. I'm getting serious white noise on my home phone line whenever a computer or the modem/router is on, ie the broadband is intefering with the phone. All the sockets have filters and I have tried moving them round in case one is faulty but no joy. My setup has worked fine for many years and nothing has consciously been changed but the problem has been getting steadily worse over the last few months. BT came out today and the line tested ok so it would appear the problem is in my house. Any ideas anyone?

    11 Comments

    Google it mate. My broadband kicks me offline when gaming if phone rings. Its something to do with both the router and phone (mine is a chordless) using the same frequency 2.4hz or ghz or whatever it is.
    Think there was something to do with newer routers run at 2.4 and 5ghz.

    Obviously i'm no techi lol.

    They came out and found no fault? Get ready to be hit with a £100+ charge.

    Have you tried your ADSL into your master socket test socket? The openreach fella probably done this today. How many sockets do you have and what do you have plugged in?

    Original Poster

    Paddy_o_furniture

    They came out and found no fault? Get ready to be hit with a £100+ … They came out and found no fault? Get ready to be hit with a £100+ charge. Have you tried your ADSL into your master socket test socket? The openreach fella probably done this today. How many sockets do you have and what do you have plugged in?


    No, there wont be any charge because he changed the master sockets (2 lines) as ours were about 15 years old and he said he'd report they were faulty. He's a local guy and when he left I thought the problem had gone but when I turned the comp on later the noise returned. I rang him up but he said I really needed a broadband engineer and he couldn't really help me further. My setup is quite complicated as I run 2 circuits from the master socket; one round the house with 3 phones plugged in and the other circuit goes through a Panasonic KX-T206 system which feeds 4 extensions. The system has been running fine for about 8 years but the inteference has only started recently.
    Edited by: "kingy58" 3rd Mar 2011

    Do you get the noise on all extensions or just on the PBX ones?

    Original Poster

    All extensions and only on the line carrying the broadband signal.

    Try your broadband into the test socket and see if the noise is there then, then we can 100% confirm it's inside. It's still possible that with a LTOK that the fault may still be external

    Original Poster

    Paddy_o_furniture

    Try your broadband into the test socket and see if the noise is there … Try your broadband into the test socket and see if the noise is there then, then we can 100% confirm it's inside. It's still possible that with a LTOK that the fault may still be external


    When you say into the Master, do you mean with or without the faceplate on, ie with the home circuit connected or not?

    http://www.ispreview.co.uk/articles/week/socket.jpg

    Like this. Let the router gain synch then try your phone to see if the hiss is there

    Original Poster

    Sorry, just saw you said into the test socket. If I connect it into that none of my sockets will work so how can I check the phone? Use a splitter in test socket?

    Original Poster

    Ok I'll try that and report back. Might pm you when im done

    Yeah we want to disconnect all your sockets, to prove the fault either in or out the house.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764190
      2. What do these 2 men have in common11
      3. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846156
      4. Sad Gazza anecdote August 8th 2017 - Beyond help?1421

      See more discussions