Found 30th Dec 2009
Hi bought a second hand Home Theatre on here and finally got it setup after hours of trying to thin out cheap Poundland speaker cable(gave up and just cut a few bits off a very long cable for another speaker I had)

Problem is I am getting no setup options on windows like Configure, I downloaded the sound card driver latest version and its own sound/equaliser things and still no options as they are greyed out.

I am feeding it straight into my amp and I dont think its the amp thats the problem since I am just getting left and right and not even the sub is producing sound even when doing a speaker test I am not getting the green bars move.

15 Comments

Might help if you stick up what soundcard you're using and what HT system you're trying to power.....

Original Poster

lutherinlondon;7376917

Might help if you stick up what soundcard you're using and what HT system … Might help if you stick up what soundcard you're using and what HT system you're trying to power.....



I was thinking that but dont know without ripping it all apart, in process of trying to find thread I got it from here.

My soundcard is a Soundblaster Express PCie I think that has 5.1 via the old 3.5mm jacks, optical in and optical out.

EDIT here is link to the thread I got it from which also shows the amp model and shows pictures of the back of it.

hotukdeals.com/ite…h-s

I had this problem when I hooked my Samsung home theatre up to my PC.

You need to enable S/PDIF pass through in AC3 filter. This is the way I managed to get mine fixed so sound was output through all of the speakers and subs.

Original Poster

nickw90;7376990

I had this problem when I hooked my Samsung home theatre up to my PC.You … I had this problem when I hooked my Samsung home theatre up to my PC.You need to enable S/PDIF pass through in AC3 filter. This is the way I managed to get mine fixed so sound was output through all of the speakers and subs.



How do I do this?

Download and install AC3 Filter. Go into the config and make sure "Use SPDIF" is ticked under both the "main" tab, and the "SPDIF" tab.

Original Poster

nickw90;7377035

Download and install AC3 Filter. Go into the config and make sure "Use … Download and install AC3 Filter. Go into the config and make sure "Use SPDIF" is ticked under both the "main" tab, and the "SPDIF" tab.



Cheers, just to clarify though my pc itself isnt recognising them as 5.1 so if the filter is just for movie players then I dont think it will do a difference, or am I wrong?

ryouga;7377080

Cheers, just to clarify though my pc itself isnt recognising them as 5.1 … Cheers, just to clarify though my pc itself isnt recognising them as 5.1 so if the filter is just for movie players then I dont think it will do a difference, or am I wrong?



Well, I had this problem with my setup. I did a lot of reading on it and took me a whole day to identify the problem. I can't really explain it as I don't understand it properly but the only thing I managed to find that would enable the output to come out as 5.1 was playing with the SPDIF option.

The only difference I can see between our setups is that I use an optical cable from the PC to home theatre box. Give it a try - it might work for you.

So are you using the optical out to connect?

Original Poster

Yes I am but on the unit there is only 2 optical inputs Sattelite or DVD I have tried it in both.

Put it in the DVD one.

I'll have a trawl through my bookmarks in a bit for some links I found which are useful in relation to your problem.

Windows 7?

Original Poster

morrk;7377333

Windows 7?



Yep

So when you into playback devices the spdif/digital is present but the there is no green bars and the options are all greyed out?

Original Poster

morrk;7377365

So when you into playback devices the spdif/digital is present but the … So when you into playback devices the spdif/digital is present but the there is no green bars and the options are all greyed out?



When I go into playback devices and click test it just puts sound through the front 2 speakers and no centre or sub and has no options to configure, and in the Sound Blaster control centre isnt giving you the option to select output.

I know with the 3.5 jack outputs you can select the speaker output but not getting the option on this.

It could just be Windows 7 but I dont know.

Original Poster

Update, it seems to be just the sound card as after a bit of searching some sound cards are 2.0 only for digital(which defeats their purpose!) because they dont pay for the Dolby license.

I tested it with the PS3 and it worked no problem every speaker.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Driving anxiety.77
    2. Building a PC Need Help!44
    3. A dash cam with remote viewing capability over 4G67
    4. Whey protien512

    See more discussions