Groups

    How do I get rid of this annoying pop-up?

    I get this in the bottom right hand corner of the screen on my laptop regularly - but not when I get a notification on Facebook. It's either painfully slow or pops up randomly. I've clicked on the little cog and it just gives me some random codes which don't make any sense. Does anyone know how to get rid of it please?

    i67.tinypic.com/2ed…jpg

    16 Comments

    Not sure what it is, but might be worth downloading someone like malware bytes and checking to see if it's anything malicious. If it is malware will remove it and it's free!

    Original Poster

    thearbiter65

    Not sure what it is, but might be worth downloading someone like malware … Not sure what it is, but might be worth downloading someone like malware bytes and checking to see if it's anything malicious. If it is malware will remove it and it's free!



    It's a genuine Facebook thing, I'm certain of that. I'm just sick of it when I'm not even on FB and using a different website, that thing keeps popping up - and it doesn't disappear after a few seconds, you have to literally close the box and then it pops up again. I obviously spend too much time on Facebook!

    Looks like it's part of a Facebook app or add-on. Try disabling or uninstalling them and see if it happens.

    I'd download and run malwarebytes and also get another called Ghostery, it's amazing how many additional web addlons pop up when your visiting different sites, and the Ghostery program helps you block trackers and advertising widgets.

    Original Poster

    joedastudd

    Looks like it's part of a Facebook app or add-on. Try disabling or … Looks like it's part of a Facebook app or add-on. Try disabling or uninstalling them and see if it happens.



    I'm on a laptop, I haven't installed any apps. It's too old for that, lol! This is what happens when I click on that little cog

    http://i66.tinypic.com/k4ckno.jpg

    Looks like you've allowed the chrome browser to send you notifications, can't remember how to stop it but I'd bet good money it's that.
    Edited by: "bynouk" 13th Jan

    Original Poster

    bynouk

    Looks like you've allowed the chrome browser to send you notifications, … Looks like you've allowed the chrome browser to send you notifications, can't remember how to stop it but I'd bet good money it's that.



    Thank you. I think you're right, but this only started a couple of weeks ago.

    It's easily done, I managed to allow them while on the chrome browser on my phone and the option popped up as I went to tap something. A quick google should point you in the right direction, search "disable facebook notifications on chrome desktop" or something like that.



    Edited by: "bynouk" 13th Jan

    That screenshot you've posted... just change Allow next to Facebook to disable (or whatever the other option is?) and surely that will stop them? If not look at this help artice: support.google.com/chr…=en

    squiff

    I'm on a laptop, I haven't installed any apps. It's too old for that, … I'm on a laptop, I haven't installed any apps. It's too old for that, lol! This is what happens when I click on that little cog



    ​Can't you just toggle the 'Allow' to 'deny' in the drop-down next to the Facebook notification?

    Yes, it's part of chrome. Easiest option is to click on the drop down and change where it says "allow" to "deny". You can disable the notification extension all together but you'll have to Google his as I'm not a chrome user.

    Original Poster

    Thanks so much everyone. Ii'm waiting for it to pop-up again then I'll try selecting 'deny' or 'disable'.

    Click on Chrome > Settings > Advanced Settings > Find Privacy > Click Content Settings > Scroll down to Notifications > Click Manage Notifications > Next to Facebook hover over it and click the cross (x) or block it and now no more notifications from Facebook

    Just go here and change it:

    chrome://settings/contentExceptions#notifications

    Original Poster

    krazyasif786

    Click on Chrome Settings Advanced Settings Find Privacy Click Content … Click on Chrome > Settings > Advanced Settings > Find Privacy > Click Content Settings > Scroll down to Notifications > Click Manage Notifications > Next to Facebook hover over it and click the cross (x) or block it and now no more notifications from Facebook



    Thank you, that's very helpful. What do you mean though by "click on Chrome"?

    Be in the Chrome browser and click the 3 dots in the top right hand corner, then settings.... etc as described.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Best 40 inch TV for £30056
      2. Biscuit addiction1231
      3. Working conditions, workers rights. Standing at work causing pain. Is this …1325
      4. Easyjet - book now or wait?813

      See more discussions