how do I stop the things sliding in from the right hand side on my ipad mini?

4 replies
Found 14th Dec 2016
If I get too near to the rhs of my iPad mini screen another screen tries to come in. Can I turn this off it's really Annoying!

4 Comments

Flip reverse it

Original Poster

bbfb123

Flip reverse it


What do you mean?

Go to settings, general, multitasking switch off allow multi apps

Original Poster

bargainbloke

Go to settings, general, multitasking switch off allow multi apps


Sounds like this might do it. I had no idea I had multi-apps, sounds like it could be quite fatal.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Topcashback Trick or Treat competition74848
    2. Magazine competitions - Issue 43 @ tvchoicemagazine.co.uk44
    3. Win free gin for a year99
    4. Win two star gazing festival tickets in the north pennines65

    See more discussions