How do you disable web search from the windows 10 start menu?

6 replies
Found 30th Nov 2016
I’m trying to disable web search from the windows 10 start bar as I only use it to search for documents and the Bing results are getting annoying. However I can’t work out how to do it. I’ve found several tutorials online but all the settings seem to have changed. I’m guessing Microsoft have monkeyed about with it but if anyone can tell me how to disable it I would greatly appreciate it.
Many thanks, Ben

6 Comments

Click inside the search box > Click the cog on the left hand side > uncheck "search online and include web results"

Original Poster

adseyy

Click inside the search box Click the cog on the left hand side uncheck … Click inside the search box > Click the cog on the left hand side > uncheck "search online and include web results"


Hay, Thanks for the info but I dont seem to have the option. I've attached a screenshot of the options I have.
I'm sure its me missing something but i cant workout what.
Cheers, Ben

https://s11.postimg.org/b299hfn4z/Untitled.png

if you have windows 10 home press windows key and r then type regedit and go to
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search.
If you don’t see a “Windows Search” key (folder) below the Windows folder, right-click the Windows folder and select New > Key. Name it “Windows Search”
Right-click the “Windows Search” key (folder) in the left pane and select New > DWORD (32-bit) Value.
Name the value “AllowCortana”. Double-click it and set the value to “0”.
all inside "just type whats inside don't include "

hope that helps
You can now close the registry editor. You’ll have to sign out and sign back in or restart your computer before the change takes effect.

Original Poster

Luckyluke02

if you have windows 10 home press windows key and r then type regedit and … if you have windows 10 home press windows key and r then type regedit and go toHKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Windows Search.If you don’t see a “Windows Search” key (folder) below the Windows folder, right-click the Windows folder and select New > Key. Name it “Windows Search”Right-click the “Windows Search” key (folder) in the left pane and select New > DWORD (32-bit) Value.Name the value “AllowCortana”. Double-click it and set the value to “0”.all inside "just type whats inside don't include "hope that helpsYou can now close the registry editor. You’ll have to sign out and sign back in or restart your computer before the change takes effect.


Thanks So much, it worked like a dream

wavefront

Thanks So much, it worked like a dream


No problem glad it helped
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Hope of a cure for asthma712
    2. Free Fifa 18 Fut coins 150k610
    3. Smacking children is to be banned in Scotland2151
    4. 75% off Sky TV for existing customers. Only works when you call the specifi…18216636

    See more discussions