How to disable werfault.exe message in windows 10

5
Found 31st Jul 2015
I have just upgraded from windows 7 to windows 10, and keep getting a box that says werfault.exe, this is a windows error message, does anybody know how to disable this.

5 Comments

Possible corrupt registry. Try sfc /scannow but it might reset windows explorer back to default state if you have heavily modified it.

Original Poster

kester76

Possible corrupt registry. Try sfc /scannow but it might reset windows … Possible corrupt registry. Try sfc /scannow but it might reset windows explorer back to default state if you have heavily modified it.



i just want to disable the message

allowed

i just want to disable the message



The above sfc /scannow might fix the error after you run it. Did you do it? Run a Command Promt (Admin) and enter sfc /scannow.

Original Poster

rev6

The above sfc /scannow might fix the error after you run it. Did you do … The above sfc /scannow might fix the error after you run it. Did you do it? Run a Command Promt (Admin) and enter sfc /scannow.



Sorry i am at work at the moment, so will do it on the weekend
Post a comment
Avatar
@
    Text

    Top Discussions