Groups

    How to get computer to stay asleep?

    When I leave the computer I send it to sleep, however it will often wake itself up again quite quickly. It's obviously sensing some mouse movement or something, sometimes my mouse jumps across the screen for some unknown reason.

    I've tried disabling the feature in the mouse settings that allows it to wake the computer from sleep but it doesn't work. The computer will still wake itself from sleep with a movement of the mouse.

    Any ideas???

    9 Comments

    Ensure Wake on LAN isn't enabled. (Device Manager>>Network Adapters)

    Original Poster

    PhearFactor;8975322

    Ensure Wake on LAN isn't enabled. (Device Manager>>Network Adapters)



    Off already.

    I'm confident it's the mouse that wakes the computer.

    blackout blinds'll do the trick hehehe

    Original Poster

    dontasciime;8975334

    http://www.softdistrict.com/stop-your-mouse-from-waking-up-your-computer/http://www.bluechillies.com/details/15824.html



    First one I've already done (as said in the OP). Although I've just looked and it's enabled itself again so I'll test again in a mo. Will probably just re-enable itself again though!!

    Second one I would think the program would be put to sleep with the pc so don't think it'd do anything.

    try your bios as well (i edited post also)

    Banned

    Leave it open on the HUKD misc page.:whistling::whistling:

    In command prompt, enter:

    powercfg -lastwake

    This will list the hardware devices that last woke the computer.

    Use:

    powercfg -devicequery wake_armed

    to find out which hardware device is armed to wake up the computer.

    The above only applies to hardware devices. For software devices, you will need to see the event viewer. Press Windows key and R together, enter eventvwr and hit enter to open Event Viewer. Look at the application and system logs.

    Media Centre is known to wake up the PC to perform an update. If you have Media Centre look in Task Scheduler. Again press windows key and R together and enter taskschd.msc /s. Go to Task Scheduler Library, then Microssoft, then Windows, Media Center then right click MCUpdate and select Disable. You could configure it to only update if user is logged on which would give greater flexibility.

    Unplug the mouse?
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Tv choice magazine Issue 391515
      2. mail on sunday comp - win a £3,000 thomas cook gift e-card22
      3. DICKINSONS REAL DEAL £25,000 COMPETITION11
      4. wharf comp - win a michael grant watch - email entry only33

      See more discussions