Expired

How to turn off blind commentary on samsung smart tv

Banned 2 replies
Found 24th Mar 2015
Anyone ever had the same problem??

2 Comments

Very quick "Google" produced this:

Use the AD/SUBT button on your remote and make sure that the "Audio Description" tab is set to "Off".

yeah it's good fun doing that to people on their sky boxes it's amazing how many people have not seen the option and as it's not on every program it can take a few days to notice it oh the fun..

Sorry, commenting is no longer available on this discussion.

Top Discussions
  1. Chat magazine issue 4312
  2. Topcashback Trick or Treat competition60628
  3. Win a £100 Amazon Voucher From LoveMyVouchers22
  4. Magazine competitions - Issue 41 @ tvchoicemagazine.co.uk1717

See more discussions