Groups

    HUGE PC Internet problem, can you help? :-) woohoo!!!!!

    Well, the kids finally killed the family PC yesterday with their constant downloading of carp......so we did a total wipe of it and reinstalled everything we needed to.
    It has a wireless card in the back and says its connected to the internet but will not bring anything up! The laptop and two 360's are working fine, we have checked the ISP addresses and none of them are clashing either.........anyone care to shed some light?

    36 Comments

    Original Poster

    PS.........I am not PC savvy and need to be spoken to like a complete numpty, fire away

    Have you got a firewall turned on?
    ( windows perhaps? Go to start, control panel, security centre to find out )
    May be the firewall is blocking the internet........

    Do you have the wireless internet enabled on the computer?
    ( I have to press F8 on mine the symbol looks like an aerial )

    Original Poster

    simon012;4700053

    Have you got a firewall turned on?( windows perhaps? Go to start, control … Have you got a firewall turned on?( windows perhaps? Go to start, control panel, security centre to find out )May be the firewall is blocking the internet........



    turned it off and still nothing :-(

    in the icon tray there is an icon resembling an ariel, its is red but when i hover over it it says status connected

    bitseylango;4700075

    turned it off and still nothing :-(in the icon tray there is an icon … turned it off and still nothing :-(in the icon tray there is an icon resembling an ariel, its is red but when i hover over it it says status connected


    What is the internet symbol on the bottom right saying
    when you put the curser on it?
    eg wireless network connection, speed, status etc
    ( or right click on it and go to properties....even better click REPAIR! )

    Original Poster

    simon012;4700093

    What is the internet symbol on the bottom right sayingwhen you put the … What is the internet symbol on the bottom right sayingwhen you put the curser on it?eg wireless network connection, speed, status etc( or right click on it and go to properties....even better click REPAIR! )



    says connected and when i repair it goes thro the motions and still says connected, signal strength good etc

    Original Poster

    just got the Belkin Wireless Networkin Utility box open and it says There is no connection to the internet! tells me to unpug router for 10 secs and try again, have done this but nothing!

    Did you re-install drivers for your wireless card?
    Can the computer connect via an ethernet cable?
    open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?

    bitseylango;4700105

    says connected and when i repair it goes thro the motions and still says … says connected and when i repair it goes thro the motions and still says connected, signal strength good etc


    go to 192.168.0.1

    and ensure the "enable wireless" is ticked

    Who are you with for broadband?

    unplug the router/ switch off computer and re-boot after 5 mins

    DVS_Dee;4700129

    Did you re-install drivers for your wireless card?[COLOR="Red"]Can the … Did you re-install drivers for your wireless card?[COLOR="Red"]Can the computer connect via an ethernet cable?[/COLOR]open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?


    Good idea connect with a cable first then go wireless.
    I had to go through this once too...........

    Original Poster

    DVS_Dee;4700129

    Did you re-install drivers for your wireless card?Can the computer … Did you re-install drivers for your wireless card?Can the computer connect via an ethernet cable?open command prompt (hold windows key & press the 'r' key -> then type cmd in the box that comes up), in command prompt type ipconfig and then hit return. is there an IP address & default gateway?



    yes, reinstalled the drivers, havent tried to the ethernet as that means unplugging the damned thing and moving everything into another room ( last resort)

    done the command prompt and it says
    ethernet adapter wireless network connection 2:
    connection - specific DNS suffix
    IP address 192.168.2.1
    Subnet mask 255.255.255.0
    default gateway 86.6.62.5

    Original Poster

    simon012;4700130

    go to http://192.168.0.1and ensure the "enable wireless" is tickedWho are … go to http://192.168.0.1and ensure the "enable wireless" is tickedWho are you with for broadband?unplug the router/ switch off computer and re-boot after 5 mins



    done that too :-(

    with Virgin broadband

    bitseylango;4700164

    yes, reinstalled the drivers, havent tried to the ethernet as that means … yes, reinstalled the drivers, havent tried to the ethernet as that means unplugging the damned thing and moving everything into another room ( last resort)done the command prompt and it saysethernet adapter wireless network connection 2:connection - specific DNS suffixIP address 192.168.2.1Subnet mask 255.255.255.0default gateway 86.6.62.5


    When I run that my ip address is the same as my default gateway.......

    Original Poster

    simon012;4700183

    When I run that my ip address is the same as my default gateway.......



    ooooh could that be my problem?

    Is your browser enabled in your firewall?

    If you have done a fresh install it may be that your browser does not have the necessary permission to access the net. Are any other devices able to access the wireless (iphone, psp, laptop) without issues?

    i havent got wireless but have u not typed your wep key etc in right

    bitseylango;4700195

    ooooh could that be my problem?


    Yes I think so tried googling it but no luck
    Is your virgin tv service working ok?
    You may have to "bite the bullett" and ring virgin 0800 561 0061, sorry

    Original Poster

    Ungreat;4700207

    Is your browser enabled in your firewall?If you have done a fresh install … Is your browser enabled in your firewall?If you have done a fresh install it may be that your browser does not have the necessary permission to access the net. Are any other devices able to access the wireless (iphone, psp, laptop) without issues?



    my laptop an 2 xboxes connect fine, just the PC.

    Original Poster

    simon012;4700220

    Yes I think so tried googling it but no luckIs your virgin tv service … Yes I think so tried googling it but no luckIs your virgin tv service working ok?You may have to "bite the bullett" and ring virgin 0800 561 0061, sorry



    we dont have virgin TV, just the broadband and phone......gonna wait till the guy across the road comes home, he is an IT technician at our local comp.......maybe he can sort it, thanks for all your help......if I dont stop messing with it I will end up throwing it thro the damned window!!!!!

    Thanks again to all of you rep left

    bitseylango;4700237

    my laptop an 2 xboxes connect fine, just the PC.


    What does cmd say on your laptops?

    bitseylango;4700237

    my laptop an 2 xboxes connect fine, just the PC.



    So are you saying that on the PC alone the status in the bottom corner says 'connected' but when you open the browser (Internet Explorer I surmise) it comes up with either a blank page or an error message?

    What firewall are you using?

    Original Poster

    Ungreat;4700259

    So are you saying that on the PC alone the status in the bottom corner … So are you saying that on the PC alone the status in the bottom corner says 'connected' but when you open the browser (Internet Explorer I surmise) it comes up with either a blank page or an error message?What firewall are you using?



    just the one on windows

    Try sticking :

    209.85.229.147

    Into your browser (it's Google)

    Original Poster

    simon012;4700254

    What does cmd say on your laptops?



    IP adress is the same except the last digit
    but the default gateway is the same as the ip address on the cmd on the pc!

    Original Poster

    john-boy;4700287

    Try sticking :209.85.229.147Into your browser (it's Google)



    that just comes up with

    The Page cannot be displayed the same as when i try to get on the internet

    microsoft.com/win…spx

    Mid way down where it says 'Add a Windows Firewall exception' and do what it says for your browser.

    I'm not sure if this is the issue you are having as i don't use the windows firewall but have had times (usually after an update) when i've had to manually give permissions for some programs to get the net back.

    Are you able to ping your own ip address and default gateway?

    In command prompt 1st type :

    ping 192.168.2.1

    and then try

    ping 86.6.62.5

    This will show if your PC is able to find a route to the internet.

    To be honest i would connect it via a cable and make sure that you can get on-line that way so you can say that the problem is def wireless and not something else. Once your connected via a wire it'll be easier to log-into ur router setup page (try browsing to 86.6.62.5 (ie defaultgw) and configuring wireless networking from there.

    Ungreat;4700304

    http://www.microsoft.com/windowsxp/using/networking/security/winfirewall.mspxMid way down where it says 'Add a Windows Firewall exception' and do what it says for your browser.I'm not sure if this is the issue you are having as i don't use the windows firewall but have had times (usually after an update) when i've had to manually give permissions for some programs to get the net back.



    He says the firewall is off so this shouldn't be an issue.

    Go to IE EXPLORER > TOOLS > INTERNET OPTIONS > click on CONNECTIONS TAB > Click LAN Settings > Tick AUTO DETECT SETTINGS Click OK then OK again close IE and re-open IE.

    bitseylango;4700292

    IP adress is the same except the last digit but the default gateway is … IP adress is the same except the last digit but the default gateway is the same as the ip address on the cmd on the pc!



    Your DG should be the same for everything connecting to the net through your router...YOUR IP should not be the same as your DG on PC... It should be a different last digit if you are connecting through a router.

    If it isn't fixed yet try this (I had a similar problem).
    1. Start.
    2. Connect To (choose "show all connections")
    3. Click on the Wireless Network Connection
    4. Click Properties.
    5. Click Internet Protocols then Properties
    6. Write down any figures you might see (might need them if this does not work).
    7. Tick Obtain an IP Address automatically & Obtain DNS server
    8. Delete ever all the numbers from the panels
    9. Do all the OK and Apply as they appear.
    You should be able to connect by wireless now.

    rennie;4700209

    i havent got wireless but have u not typed your wep key etc in right




    Tried the above??????????????????????????????????????

    I take it woohoo means t'is sorted now?

    Original Poster

    Thankyou so much to everyone for trying to help.......You are all brilliant!

    I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman!

    Thanks again for your time xxxxxxx

    Good News

    bitseylango;4700508

    Thankyou so much to everyone for trying to help.......You are all … Thankyou so much to everyone for trying to help.......You are all brilliant!I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman! Thanks again for your time xxxxxxx



    lol , glad t'is sorted

    Banned

    bitseylango;4700508

    Thankyou so much to everyone for trying to help.......You are all … Thankyou so much to everyone for trying to help.......You are all brilliant!I asked the guy across the road to take a look and within 10 minutes its back on line :-) Not sure what he did, as he was typing and scrolling and clicking like a madman!



    Can you send him round when I have problems? :w00t:
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Cool kettle Bosch kettle cashback won't work. Help!22
      2. Question for electrician on bathroom fan45
      3. Cheapest way to obtain Microsoft Office?45
      4. To buy Iphone 611

      See more discussions