HUKD - lost all badges and save deals

12
Posted 13th Apr
Few days back i was asked to login to HUKD app (even though I didn’t log out)

It didn’t recognise my password so i had to reset the password and when i logged back in, i lost everything, all the saved deals, badges, the contribution i made. The only thing that stayed was when I originally created the account
Community Updates
Ask
12 Comments
It's very likely that you have two HUKD accounts. You may have reset the password for the wrong account. Have you used the social media sign in before?
jamie1513/04/2019 11:37

It's very likely that you have two HUKD accounts. You may have reset the …It's very likely that you have two HUKD accounts. You may have reset the password for the wrong account. Have you used the social media sign in before?


That might be it. I thought the social media account is linked to your normal account.
mohammedsiddiq198913/04/2019 11:49

That might be it. I thought the social media account is linked to your …That might be it. I thought the social media account is linked to your normal account.


It should be, but I think you have to link it yourself somehow.
jamie1513/04/2019 11:55

It should be, but I think you have to link it yourself somehow.


Thank you. Your advise worked. I though mine was linked but it hasn’t
msiddiq19893 m ago

Thank you. Your advise worked. I though mine was linked but it hasn’t


Great May be worth deleting the other account so next time it doesn't look like everything is deleted!
Multi!
MadeDixonsCry13 m ago

Isn't that against terms of use?


Actually not. Only “Creating multiple usernames specifically to avoid user account restrictions or suspensions” is
my kids have a few old birthday badges want me to make one for you
Edited by: "kevlfc" 13th Apr
All my deals have disappeared too

States 22 deals yet none visible

37461142-kulFX.jpg
Edited by: "chocci" 14th Apr
@chocci if u click on Deal tab, then click on 'Filter' and uncheck hide deal checbox.. problem sorted
DealDog4 h, 51 m ago

@chocci if u click on Deal tab, then click on 'Filter' and uncheck hide …@chocci if u click on Deal tab, then click on 'Filter' and uncheck hide deal checbox.. problem sorted


Good spot! Thanks
Post a comment
Avatar
@
    Text

    Discussions