Expired

i can t format my sd card for the r4 please help!

17
Found 24th Jan 2009
ive put some games onto one memoey card fine, but i ordered another on from play which cam today, and i cant 'open' it to drag and drop files into it, ive tried to format it and it keeps on saying windows could not format this memory card, can someone please help asap? many thanks, x

17 Comments

Possible faulty card or is there a write protect switch on the card>>

Original Poster

esq3585;4170965

Possible faulty card or is there a write protect switch on the card>>



how do i sort it out?

There's a little switch on the side that can be moved .. (not all have them)

Original Poster

its now happening with the memory card i used last night, it wont bring the me menu that lets you open folders to view files when i plug it into the usb - whats going on?

Original Poster

snowtiger;4171022

There's a little switch on the side that can be moved .. (not all have … There's a little switch on the side that can be moved .. (not all have them)




there is no switch on it - think it might be something to do with the usb thingy that you put the card into (does that make any sence?)

i need the auto run to come on when im plugging the usb which has my memory card in, it worked last night, but not now - hows that?

hocka;4171029

its now happening with the memory card i used last night, it wont bring … its now happening with the memory card i used last night, it wont bring the me menu that lets you open folders to view files when i plug it into the usb - whats going on?


Completely shut down your PC & try again.

Original Poster

tried shutting down - still no joy

i recently bought a play.com sd card from play.com, and couldnt format it , i returnedit back to play , and they refunded it and also refunded my postage , i then purchased a branded more expensive one

Original Poster

nikkit72;4171107

i recently bought a play.com sd card from play.com, and couldnt format it … i recently bought a play.com sd card from play.com, and couldnt format it , i returnedit back to play , and they refunded it and also refunded my postage , i then purchased a branded more expensive one




cant understand how the one i used last night worked fine and now it wont, it dosent bring the auto play menu up when it did last night - its got my head boggled!

Have you tried it in another USB port?
Or have you got a card slot?

Original Poster

think ive sussed it - seems like its the usb thingy the r4 came with thats the trouble

Original Poster

snowtiger;4171147

Have you tried it in another USB port?



yeah. wot ive done now is put the memory card into the adapter it came with (put the micro sd into the adapter so it looks like a 'normal' sd card) - seems to be working at the moment - hope there is nothing wrong with my usb connections on laptop!

glad you sorted it

hocka;4171150

hope there is nothing wrong with my usb connections on laptop!



Yep, it is the adapter, it happened to me too. Throw it in the bin because it is useless. Another one I had got really hot, only noticed when I started to smell burning plastic - just in time methinks

sometimes windows will not format these cards

if that's the case you can just put it into a camera or mobile phone and format it in that device

that'll sort it

scrumpypaul;4175229

sometimes windows will not format these cardsif that's the case you can … sometimes windows will not format these cardsif that's the case you can just put it into a camera or mobile phone and format it in that devicethat'll sort it



Have you read the thread?

thesaint;4176308

Have you read the thread?




oh, okay - i'll keep my gob shut then

imagine me, just trying to maybe help someone - what a cheek eh?
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7771783
    2. life711
    3. Dr Who ..............CARE this thread may contain Spoilers.54847
    4. What's you favourite 60s 70s 80s song ?1013343

    See more discussions