I need help to stop "hot deals" emailing me with every deal alert

2 replies
Found 16th Nov 2007
How do i stop hot deals sending me all the deal alerts into my junk box getting loads of emails everyday and its a pain deleting all these !!!:-( I must have ticked something to allow this to happen i know but what ????:-(

3 Comments

You would have ticked off the Deal Alerts setting. There should be a link on every email but anyway try here: hotukdeals.com/dea…ts/

I'd suggest using RSS instead

Banned

Click 'User CP', then Click 'Edit Options' then untick the 'email notifications' thingy

On a related issue, are thread/PM email notifications switched off? I've enabled them in my profile, but I don't seem to receive any...
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Foo fighters presale code.2728
    2. landlord trying to get tenant to purchase a new bed when the old one was al…1017
    3. Sim deal with EU calls11
    4. Skateboarding advice (beginner) 25/yo211

    See more discussions