i Need help with pc and sound!

i Have a MSI k9vgm-V mobo!

i install the sound drivers (on board) and sound works thru back panel!

now i try it in front panel nothing

15 Comments

Original Poster

any ideas id be grateful!

tia

Are you saying you have front audio inputs on your PC case?

If so I would take the first and most simple option of them not being connected to the motherboard. Take the side of your case off and take a look to see if they are rigged up.

Antj87

i Have a MSI k9vgm-V mobo!i install the sound drivers (on board) and … i Have a MSI k9vgm-V mobo!i install the sound drivers (on board) and sound works thru back panel!now i try it in front panel nothing



Not all motherboards have the capability for both front and back audio ports to work at the same time. It depends on the connectors on the case itself. I've built many a pc where the case doesn't have the necessary cables to allow full connection.

Original Poster

it has the connnectors i had it working!!!

Antj87

it has the connnectors i had it working!!!



Unsure then. If it was working, then the only thing i can suggest is try updating the drivers.

What you deffinately had it working in front panel?

Go into device manager and tell me if any of your sound controllers have an exclamation mark next to them.

Original Poster

nar no ! marks:D

but it refreshes like every few seconds!

OK can you just confirm 2 things...

1) Is the sound card onboard (or did you disable it to use a PCI sound card)?
2) Are the leads that connect to the front panel to the sound card plugged in?
Let me know this and I may be able to help you.

Original Poster

its on board

and they are pluged into mobo correctly as far as i know!!!!!

its not disabled!

What OS you on? Vista?

if you are comfortable opening up the computer then open the case and

a) check that the front panel leads are plugged
b) check that they are the correct way round (maybe try turning the plug 180)

Have you ever managed to get sound to work through the front panel?

Have you got the latest drivers from the manufacturer's website?

simple thing but is there an option to turn the front panel on/off as part of the sound card software in windows?

Can you confirm something? Is this the existing motherboard that used to work with the front panel or is it a new motherboard that's been installed?

Original Poster

its all new but it worked first time i tryed but not now !

using xp ins on board not soundcard!

checked bios no disable option!

Antj87

its all new but it worked first time i tryed but not now !using xp ins on … its all new but it worked first time i tryed but not now !using xp ins on board not soundcard!checked bios no disable option!



Unfortunately it's one of those hard situations to work out without being at the system. You've obviously tried the reinstalling driver, updating driver, checking cables, settings etc so i'm sorry but i'm at a loss without seeing the system. My last bit of advice is to check the motherboard manual for the cable settings to make sure everything is secure and see what happens.
Post a comment
Avatar
@
    Text
    Top Discussions
    1. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846141
    2. How dangerous is Donald trump?1968
    3. Weekly game codes giveaway 183823
    4. Any PS4 News Here29213610

    See more discussions