I need to change the nat type on my router but cannot login to the router

Found 4th Jan 2011
Hi i am trying to change the nat settings for xbox live but when i goto it asks for ueser name and password, i have reset it using the smallbutton but all the usernames and passwords online do not work

I am with Plusnet

ita a thomson TG585 V8 router

can anyone help me

ive tried
username Administrator password blank
u Administrator P serial number


anyone know the correct one

thank you
Community Updates

Administrator - serial number
Administrator - O2Br0ad64nd
SuperUser - serial number
SuperUser - O2Br0ad64nd

ALL are case sensitive

tryAdministrator - serial numberAdministrator - O2Br0ad64ndSuperUser - … tryAdministrator - serial numberAdministrator - O2Br0ad64ndSuperUser - serial numberSuperUser - O2Br0ad64ndALL are case sensitive

Thank you but it didnt work
Sorry. Pushed the Reset button for more than 7 seconds??
ooops made a mistake up top i have a

TG585 v8

not a yg585 v8

and im on plusnet not telnet
Edited by: "watugot" 4th Jan 2011
yes i oushed it in for about 10-15 sec, the light went red
dont know about xbox but i did this for ps3 managed to log into my router online using admin as username and the serial number off my router for the password and when i got in there was no way of changing it on there in the end for call of duty black ops what i did was do a connection test on ps3 then insert call of duty modern warfare 2 check its nat type which is open and then reinsert black ops and nat type had changed to open. dont know what game your doing it for or anything but could try admin and ur serial number for username and password?
Yeah its for COD and its on the xbox
if you have them 2 cods then try doin that what i did on the ps3 you can do a connection test and it should show nat type 2 then when youve seen that insert cod mw2 and go through as if youre playing online so it says nat type which should be open. then remove that and insert black ops then that should be open worked for us!
Sorry, thats the limit of my knowledge about the router.
KarinaJ knows far more about Xbox's than I do.
Good luck.
ok thank you for your help, hopefully someone knows a username and password for the router though because the connection est didnt work and i think the laptop and router will be thrown against the wall in a min
Does this help?

From this page section 6. Also some discussion hereWhat are the router username & password?
If you've not changed or added a password, the details you'll need to use depend on when you received your kit

Date received Router Username Router Password
27th Nov - 3rd Dec 2008 Administrator Serial Number
3rd Dec 2008 - 23rd Nov 2009 Administrator No Password
24th November 2009 onwards admin Serial Number

•All details are Case Sensitive
•The Serial Number is shown on the bottom of the Thomson Gateway:

Resetting your router
If you have any problems setting up your Thomson Gateway, you can reset it and start again.

Use a paperclip, pen or pointed object to press into the reset pin hole on the back of the router. Keep the button pressed in for at least 7 seconds. When the power light goes red, release the button and wait until the power light turns green again.

From this point on, the Thomson Gateway will be restored to 'Factory Settings' so you'll need to start the setup process again.

aww hope u get it sorted then! my partner was going mad when his was strict as he couldnt join many games kept kicking him out! - you can phone your internet provider and they can tell you how to log into it i did this with my dads he is with virgin so i rang them and they told me over the phone the exact address to type in and what username and password i needed and it worked!
The last resort is to update the firmware of the router.
Complicated, but do-able.
Firmware and instructions here


Good luck if you decide to go down this path..
Plusnet themselves have a forum about this router.
I think it will be better if you use the plusnet firmware.

test your connection on your xbox sometimes this will change your nat setting to open

Yeah its for COD and its on the xbox

if its for your settings on cod black ops then dont bother wasting your time mate, i have the same problem and have opened up all necessary ports that the manual tells you that need to be open and also put the console into dmz which opens every port, none of which worked i still had a strict nat, the only thing that allowed me to join my friends is by doing the modern warfare 2 disc swap that was mentioned above
Edited by: "Peterdj41" 4th Jan 2011
I've had trouble with cod, and usually it asks me to leave the xbox on, unplug the router for 10 seconds (power cable of the router) and then plug it back in...

don't know if this has already been said...
Thanks everyone, tried the xbox connection test again and it sorted itself out

Thanks again
Phew. Technology eh!
Seriously, glad it's sorted.
Post a comment


    Top Merchants