Internet connection problems...

12 replies
Found 4th Mar 2008
Basically I can't use Explorer or Firefox! It started when Firefox last updated itself and whatever it updated meant i couldn't use it. In trying to fix it, I cant get onto explorer either, i just get the

" Internet Explorer cannot display the webpage
Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address. "

Firefox won't even try and open! Have disconnected, turned all antivirus/firewalls/spyware off and re-connected but no luck. Have also re-installed wireless card and re-set the router. Anyone have any suggestions?

Oh and I am on the internet because I have come through the "MSN Music UK" tab in Media Player so I do have a connection?!

12 Comments

Try either reinstalling the firewall or your internet browser.

Original Poster

Thanks, will give it a go. If i'm using windows firewall (uninsatalled other one due to problem) should i just install another and turn windows one off?

Some Firewalls turn off windows firewall automatically during setup. But yeah you can only really have one firewall on at a time. What firewal were you using?

Original Poster

It was the symantec one. Has since been uninstalled and can't find it again. Looking at the reccomendations on this site have downloaded Comodo. Can only have one screen at a time on media player, hence the slow reply!

Original Poster

Didn't work. This is really baffling!

Happened to me the other day.

Just restart.. should be fine.

Try doing a power cycle on your modeem ie. turn it off leave for a miniute then switch it back on :thumbsup:

Try winsockfix, it's a program i have used on many peoples computers to get them online again. It just resets the settings to how they originally were. It might work for you.

you can get ti from majorgeeks here:

majorgeeks.com/dow…tml

Hope this helps,

Chris

Original Poster

Thanks, will try all of the above when i get in tonight. Its been bugging me for weeks now! Cant wait to get back on the net normally again!

If Firefox is corrupt ,uninstall it and download the latest version .You wont lose any favorites in the process .IE , I dont think can be unistalled but can be repaired by going into add/remove programs and clinking uninstall BUT choosing the repair option.
Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?

Original Poster

ricko;1674565

Just read your post again .................I dont think it's anything to … Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?



Its BT wireless broadband. Have a pc too and that works fine?

Original Poster

chrisapplegate;1671309

Try winsockfix, it's a program i have used on many peoples computers to … Try winsockfix, it's a program i have used on many peoples computers to get them online again. It just resets the settings to how they originally were. It might work for you.



No luck, ran it but with no improvement

Standi;1670197

Try either reinstalling the firewall or your internet browser.



I now have COMODO but still can't get online

ricko;1674565

If Firefox is corrupt ,uninstall it and download the latest version .You … If Firefox is corrupt ,uninstall it and download the latest version .You wont lose any favorites in the process .IE , I dont think can be unistalled but can be repaired by going into add/remove programs and clinking uninstall BUT choosing the repair option. Just read your post again .................I dont think it's anything to do with IE or Firefox ,it's your connection. Are you on Broadband or dial-up ?



Nope, its not the browser, was no option to repair explorer but instead it has rolled back to IE6 (I think?) Still not connecting though

imortal;1670978

Try doing a power cycle on your modeem ie. turn it off leave for a … Try doing a power cycle on your modeem ie. turn it off leave for a miniute then switch it back on :thumbsup:



Off to try this one now! Have even tried CCleaner and WindowsCare for a registry fix but no luck :thinking:

EDIT: Thanks for all the help by the way!
Post a comment
Avatar
@
    Text
    Top Discussions
    1. The ultimate Sunday roast only £5.46 for 4 people at ASDA1659
    2. I want to talk about the WEATHER no politics no religion19247641
    3. Anyone else bored of video gaming1119
    4. Meerkat Movies (2 for 1 Cinema Codes) | Official Trading Thread428014647

    See more discussions