Groups

    Internet Connection Problems Part 2

    After thinking I had a faulty wireless router, I now realise the problems could have been something to do with Zone Alarm. I no longer use Zone Alarm but do use Avast - has this had similar problems to the Zone Alarm problem which instantly halted internet connections?

    Now, when I open up internet explorer it comes up with a white error page BUT I can connect to Broadband by going into the Start Menu, then Connect To and then clicking on Tiscali Broadband. Will I ever be able to get it working like it used to again?!

    I deleted the Windows Update of 9th July 08 - anything else I need to do please?

    17 Comments

    Is there an option when you go through "connect to" to "connect automatically"?

    Also is it set to connect in internet options? Internet Explorer, Tools, Internet Options, Connections, Always dial my default connection, make sure your broadband is the default.

    Banned

    why not add the tiscali broadband shortcut to your startup folder so you will instantly connect when you boot up every time.

    csiman;2571997

    why not add the tiscali broadband shortcut to your startup folder so you … why not add the tiscali broadband shortcut to your startup folder so you will instantly connect when you boot up every time.



    Or you could do it as csi says, just make sure it's set to connect automatically otherwise you'll just get the box up and have to click connect still.

    Original Poster

    Okay, I'll give that a go. Apologies, my pc knowledge is limited to say the least!

    Banned

    I have had difficulties with Zone Alarm, i got rid of it because it blocked access to my broadband.

    Banned

    OK - locate the tiscali shortcut on your start menu and right click and select 'send to desktop (create shortcut).

    open windows explorer and locate the startup folder and drag the new desktop icon you created above into the folder

    then re-boot to see if it auto connects

    If you do it my way you won't have to re-boot to check it works and it'll just connect whenever the internet is needed. (and you don't have to mess round with shortcuts etc, and if the internet gets disconnected for any reason you'll either have to manually re-connect or re-boot the computer to connect). My way will just re-connect automatically if the connection drops for any reason.

    Original Poster

    Benjimoron;2571994

    Is there an option when you go through "connect to" to "connect … Is there an option when you go through "connect to" to "connect automatically"?Also is it set to connect in internet options? Internet Explorer, Tools, Internet Options, Connections, Always dial my default connection, make sure your broadband is the default.



    I thought it was supposed to be set up at "Never Dial a Connection" when you have broadband installed?

    fruityloops;2572073

    I thought it was supposed to be set up at "Never Dial a Connection" when … I thought it was supposed to be set up at "Never Dial a Connection" when you have broadband installed?



    I think that's if you're connected via a network cable to the modem/router, this is a usb modem I assume?

    I stand to be corrected.

    Original Poster

    Benjimoron;2572116

    I think that's if you're connected via a network cable to the … I think that's if you're connected via a network cable to the modem/router, this is a usb modem I assume?I stand to be corrected.



    Ah right, I see.

    fruityloops;2572073

    I thought it was supposed to be set up at "Never Dial a Connection" when … I thought it was supposed to be set up at "Never Dial a Connection" when you have broadband installed?



    Absolutely correct.

    For those of you with Zonealarm problems, read this.
    ]http//ww…la/

    Frutyloops, send me you phone number.
    I have Tiscali and perhaps we can sort this out between us.

    If you have lost your internet within the last few days then it's ZoneAlarm (but strangely not there fault).

    MS did an update last week that caused ZoneAlarm to block net access. Turn off ZoneAlarm and download the new one from their site and install.

    EDIT:

    Didn't read the full OP post but still relevant to anyone else with problems.

    Jumpingphil;2572228

    Absolutely correct.


    For a USB modem?

    Benjimoron;2572319

    For a USB modem?



    Just realised it's a wireless router, so why does connecting via "connect to" make it work then? Something wrong there.

    1. Is your wireless or ethernet 'enabled' in network connections?

    2. Is IE an allowed program in your firewall?

    Question is, why does it start working when you click "connect to", that shouldn't make any difference to a router.

    Are you sure that isn't connecting via dial up?

    Could you give us details about this Tiscali connection in "connect to"?

    Original Poster

    I'll have to check on all this when I get home this evening. At the moment I am not using a wireless router as I decided the problem was the same without the router so am now just using my Tiscali Modem for now.

    I have just ordered a new netgear wireless router which I understand is easy to install so once that arrives I will obviously be using the wireless router.
    Post a comment
    Avatar
    @
      Text
      Top Discussions
      1. Furniture Sliders45
      2. Cheap Laptop?11
      3. Iphone 6 to which handset?712
      4. Second sky q mini box - can i buy from ebay?1015

      See more discussions