Internet Explorer - Remove Box With Different Languages When Hover Over A Word?

4 replies
Found 26th Aug 2010
I'm using Explorer and when I leave the mouse over a word on any webpage, it gives me a box which looks like it's giving me words in different languages so it looks like a translation facility which came with Explorer when installed.

I've uploaded a picture to make it clear what I'm talking about.

If anyone can help get rid of the box, please give info, much appreciated :-)


  1. Misc
  1. Misc

Original Poster


I've never seen this before - I wonder if it could it be an "Add-on"?

Go to Tools > Manage Add-ons and have a look if there's anything there that might be related - if there is, disable it..
If you can't see "Tools" press the Alt key (on the left of your keyboard) and it should appear.

I had that when I had a 'google' toolbar installed.Think i was able to 'disable' it on the box that said 'Translate'

Original Poster

Perfecto, all sorted, had it disabled but it was still working as pictured above so removed it totally and now its gone for good hopefully

Thanks for the help.
Post a comment
    Top Discussions
    1. Topcashback Trick or Treat competition56523
    2. Free money and competition entry @ Circle22
    3. Free flights to Europe711
    4. Free Soap & Glory Bath Bomb (High Score)44

    See more discussions