Internet/Explorer Problems Part 3

Really sorry to be back again. I now have my Netgear wireless router and hoorah, all configured and my work laptop is up and running. However, I forgot to add a security code but still, I can go back and do that (I hope).

Right now the problem I have is that I used to receive my emails to my tiscali account through my Outlook Inbox but now it won't let me send or receive and just tries to dial-up each time. I presume this is a problem within connection settings or internet option - but which? I just can't find how to fix this. It was working before I installed the wireless router.

By the way, if you take the time to reply to me, can you please keep it simple, my PC knowledge is rubbish!

Thanks!

5 Comments

So, You have'nt done anything else a part from install a Wireless router ? Can you get the internet at all ?
In the meantime just visit the tiscali website and view your e-amails on line , till you get it fixed .See what co nnections you have setup in Control Panel -Network Connections.I think if you check the properties of the one you were using , there is check boxes for never dial out etc . See what they are .
Also ,a good tip ,if you ever come a cropper with Outlook Express and need to set it all up again , open up OE and goto Tools-Accounts- and highlight you email in the main box on the screen . At the right hand side of the screen you will see Import & Export ,click export and save you settings to a folder on your hard drive or to maybe a pen/flash drive. If you ever change your Pc or need to put everything back after a format you just Import this file .example ticali.iaf .This puts all your settings , password ,SMTP , POP3 mail account back into OE so you can download your e-mails in seconds.

Banned

I thought this was a thread about the beta version of Internet Explorer 8

It doesn't even work well on microsoft sites

Original Poster

I can get on to internet fine (i.e. like now). If I go to the Start Menu and then click on E-Mail (outlook express) it tries to connect to Tiscali Broadband and on top of that has an error which says

Error connecting to Tiscali Broadband

Error 633: The Modem (or other connecting device) is already in use or is not configured properly

Open Outlook Express...
select "tools, then options"
Then "connection"
Then "internet connection settings"..."Change"
Select "Tiscalli"
Then under that put a dot into the "never dial a connection"
Then "apply, and OK"

Try that!

Original Poster

That's how it is already
Post a comment
Avatar
@
    Text
    Top Discussions
    1. Better watch out for these...1017
    2. Just heard this...2 ★★★★★★★★★★★★★★ congrats to all on 392k ★★★★★★★★★★★★★★7764017
    3. Now TV CODES - Free Sky Entertainment/Kids/Cinema/Sports813
    4. ❅☁☁❅ I want☼to talk☼about the☔WEATHER☔no politics☃no religion❅☁☁❅18846094

    See more discussions