iPad Software Help

3
Found 4th Aug 2017
I've got an iPad Air 2 which had a screen replacement recently, and also a replacement home button. The home button has since stopped working (therefore touch id doesn't work but constant messages come up about it even though I've disabled touch id).

Using assistive touch, I have a home button on the screen now, which I can live with. I also upgraded to iOS 10.3.3 this morning. However, when I put the ipad on charge, it does 2 things:

1) Keeps restarting itself
2) Doesn't charge past 55%

I've tried changing cables and it's connected to a wall socket.

Any ideas what to to? I can't "hard reset" as the home button can't be pressed and it doesn't work with the assistive home button. I've carried out a "Reset All Settings", but that's not really made much of a difference either. Before the screen replacement, the ipad worked perfectly. Thanks in advance!
Community Updates
Ask
3 Comments
I would be taking it back to whoever did the repairs.
Original Poster
Just carried out an "Erase all setting" reboot, which reset it all... but as my home button doesn't work, I can't get past the initial welcome screen
I would take it back where the repairs were carried out!
Post a comment
Avatar
@
    Text

    Top Discussions

    Top Merchants